[BACK]Return to PLIST CVS log [TXT][DIR] Up to [cvs.NetBSD.org] / pkgsrc / www / py-google-api-python-client

File: [cvs.NetBSD.org] / pkgsrc / www / py-google-api-python-client / PLIST (download)

Revision 1.3, Mon Jan 16 12:07:20 2017 UTC (3 years, 2 months ago) by wiz
Branch: MAIN
CVS Tags: pkgsrc-2018Q1-base, pkgsrc-2018Q1, pkgsrc-2017Q4-base, pkgsrc-2017Q4, pkgsrc-2017Q3-base, pkgsrc-2017Q3, pkgsrc-2017Q2-base, pkgsrc-2017Q2, pkgsrc-2017Q1-base, pkgsrc-2017Q1
Changes since 1.2: +3 -0 lines

Updated py-google-api-python-client to 1.6.1.

v1.6.1
  Version 1.6.1

  Bugfix release

  - Fixed a bug where using google-auth with scoped credentials would fail. (#328)

v1.6.0
  Version 1.6.0

  Release to drop support for Python 2.6 and add support for google-auth.

  - Support for Python 2.6 has been dropped. (#319)
  - The credentials argument to discovery.build and discovery.build_from_document
    can be either oauth2client credentials or google-auth credentials. (#319)
  - discovery.build and discovery.build_from_document now unambiguously use the
    http argument to make all requests, including the request for the discovery
    document. (#319)
  - The http and credentials arguments to discovery.build and
    discovery.build_from_document are now mutually exclusive, eliminating a
    buggy edge case. (#319)
  - If neither http or credentials is specified to discovery.build and
    discovery.build_from_document, then Application Default Credentials will
    be used. The library prefers google-auth for this if it is available, but
    can also use oauth2client's implementation. (#319)
  - Fixed resumable upload failure when receiving a 308 response. (#312)
  - Clarified the support versions of Python 3. (#316)

@comment $NetBSD: PLIST,v 1.3 2017/01/16 12:07:20 wiz Exp $
${PYSITELIB}/${EGG_INFODIR}/PKG-INFO
${PYSITELIB}/${EGG_INFODIR}/SOURCES.txt
${PYSITELIB}/${EGG_INFODIR}/dependency_links.txt
${PYSITELIB}/${EGG_INFODIR}/requires.txt
${PYSITELIB}/${EGG_INFODIR}/top_level.txt
${PYSITELIB}/apiclient/__init__.py
${PYSITELIB}/apiclient/__init__.pyc
${PYSITELIB}/apiclient/__init__.pyo
${PYSITELIB}/googleapiclient/__init__.py
${PYSITELIB}/googleapiclient/__init__.pyc
${PYSITELIB}/googleapiclient/__init__.pyo
${PYSITELIB}/googleapiclient/_auth.py
${PYSITELIB}/googleapiclient/_auth.pyc
${PYSITELIB}/googleapiclient/_auth.pyo
${PYSITELIB}/googleapiclient/channel.py
${PYSITELIB}/googleapiclient/channel.pyc
${PYSITELIB}/googleapiclient/channel.pyo
${PYSITELIB}/googleapiclient/discovery.py
${PYSITELIB}/googleapiclient/discovery.pyc
${PYSITELIB}/googleapiclient/discovery.pyo
${PYSITELIB}/googleapiclient/discovery_cache/__init__.py
${PYSITELIB}/googleapiclient/discovery_cache/__init__.pyc
${PYSITELIB}/googleapiclient/discovery_cache/__init__.pyo
${PYSITELIB}/googleapiclient/discovery_cache/appengine_memcache.py
${PYSITELIB}/googleapiclient/discovery_cache/appengine_memcache.pyc
${PYSITELIB}/googleapiclient/discovery_cache/appengine_memcache.pyo
${PYSITELIB}/googleapiclient/discovery_cache/base.py
${PYSITELIB}/googleapiclient/discovery_cache/base.pyc
${PYSITELIB}/googleapiclient/discovery_cache/base.pyo
${PYSITELIB}/googleapiclient/discovery_cache/file_cache.py
${PYSITELIB}/googleapiclient/discovery_cache/file_cache.pyc
${PYSITELIB}/googleapiclient/discovery_cache/file_cache.pyo
${PYSITELIB}/googleapiclient/errors.py
${PYSITELIB}/googleapiclient/errors.pyc
${PYSITELIB}/googleapiclient/errors.pyo
${PYSITELIB}/googleapiclient/http.py
${PYSITELIB}/googleapiclient/http.pyc
${PYSITELIB}/googleapiclient/http.pyo
${PYSITELIB}/googleapiclient/mimeparse.py
${PYSITELIB}/googleapiclient/mimeparse.pyc
${PYSITELIB}/googleapiclient/mimeparse.pyo
${PYSITELIB}/googleapiclient/model.py
${PYSITELIB}/googleapiclient/model.pyc
${PYSITELIB}/googleapiclient/model.pyo
${PYSITELIB}/googleapiclient/sample_tools.py
${PYSITELIB}/googleapiclient/sample_tools.pyc
${PYSITELIB}/googleapiclient/sample_tools.pyo
${PYSITELIB}/googleapiclient/schema.py
${PYSITELIB}/googleapiclient/schema.pyc
${PYSITELIB}/googleapiclient/schema.pyo