[BACK]Return to PLIST CVS log [TXT][DIR] Up to [cvs.NetBSD.org] / pkgsrc / www / py-channels

File: [cvs.NetBSD.org] / pkgsrc / www / py-channels / PLIST (download)

Revision 1.1, Wed Jun 21 19:09:34 2017 UTC (6 years, 9 months ago) by adam
Branch: MAIN
CVS Tags: pkgsrc-2017Q4-base, pkgsrc-2017Q4, pkgsrc-2017Q3-base, pkgsrc-2017Q3, pkgsrc-2017Q2-base, pkgsrc-2017Q2

Channels loads into Django as a pluggable app to bring WebSocket, long-poll
HTTP, task offloading and other asynchrony support to your code, using familiar
Django design patterns and a flexible underlying framework that lets you not
only customize behaviours but also write support for your own protocols and
needs.

@comment $NetBSD: PLIST,v 1.1 2017/06/21 19:09:34 adam Exp $
${PYSITELIB}/${EGG_INFODIR}/PKG-INFO
${PYSITELIB}/${EGG_INFODIR}/SOURCES.txt
${PYSITELIB}/${EGG_INFODIR}/dependency_links.txt
${PYSITELIB}/${EGG_INFODIR}/requires.txt
${PYSITELIB}/${EGG_INFODIR}/top_level.txt
${PYSITELIB}/channels/__init__.py
${PYSITELIB}/channels/__init__.pyc
${PYSITELIB}/channels/__init__.pyo
${PYSITELIB}/channels/apps.py
${PYSITELIB}/channels/apps.pyc
${PYSITELIB}/channels/apps.pyo
${PYSITELIB}/channels/asgi.py
${PYSITELIB}/channels/asgi.pyc
${PYSITELIB}/channels/asgi.pyo
${PYSITELIB}/channels/auth.py
${PYSITELIB}/channels/auth.pyc
${PYSITELIB}/channels/auth.pyo
${PYSITELIB}/channels/binding/__init__.py
${PYSITELIB}/channels/binding/__init__.pyc
${PYSITELIB}/channels/binding/__init__.pyo
${PYSITELIB}/channels/binding/base.py
${PYSITELIB}/channels/binding/base.pyc
${PYSITELIB}/channels/binding/base.pyo
${PYSITELIB}/channels/binding/websockets.py
${PYSITELIB}/channels/binding/websockets.pyc
${PYSITELIB}/channels/binding/websockets.pyo
${PYSITELIB}/channels/channel.py
${PYSITELIB}/channels/channel.pyc
${PYSITELIB}/channels/channel.pyo
${PYSITELIB}/channels/delay/__init__.py
${PYSITELIB}/channels/delay/__init__.pyc
${PYSITELIB}/channels/delay/__init__.pyo
${PYSITELIB}/channels/delay/apps.py
${PYSITELIB}/channels/delay/apps.pyc
${PYSITELIB}/channels/delay/apps.pyo
${PYSITELIB}/channels/delay/management/__init__.py
${PYSITELIB}/channels/delay/management/__init__.pyc
${PYSITELIB}/channels/delay/management/__init__.pyo
${PYSITELIB}/channels/delay/management/commands/__init__.py
${PYSITELIB}/channels/delay/management/commands/__init__.pyc
${PYSITELIB}/channels/delay/management/commands/__init__.pyo
${PYSITELIB}/channels/delay/management/commands/rundelay.py
${PYSITELIB}/channels/delay/management/commands/rundelay.pyc
${PYSITELIB}/channels/delay/management/commands/rundelay.pyo
${PYSITELIB}/channels/delay/migrations/0001_initial.py
${PYSITELIB}/channels/delay/migrations/0001_initial.pyc
${PYSITELIB}/channels/delay/migrations/0001_initial.pyo
${PYSITELIB}/channels/delay/migrations/__init__.py
${PYSITELIB}/channels/delay/migrations/__init__.pyc
${PYSITELIB}/channels/delay/migrations/__init__.pyo
${PYSITELIB}/channels/delay/models.py
${PYSITELIB}/channels/delay/models.pyc
${PYSITELIB}/channels/delay/models.pyo
${PYSITELIB}/channels/delay/worker.py
${PYSITELIB}/channels/delay/worker.pyc
${PYSITELIB}/channels/delay/worker.pyo
${PYSITELIB}/channels/exceptions.py
${PYSITELIB}/channels/exceptions.pyc
${PYSITELIB}/channels/exceptions.pyo
${PYSITELIB}/channels/generic/__init__.py
${PYSITELIB}/channels/generic/__init__.pyc
${PYSITELIB}/channels/generic/__init__.pyo
${PYSITELIB}/channels/generic/base.py
${PYSITELIB}/channels/generic/base.pyc
${PYSITELIB}/channels/generic/base.pyo
${PYSITELIB}/channels/generic/websockets.py
${PYSITELIB}/channels/generic/websockets.pyc
${PYSITELIB}/channels/generic/websockets.pyo
${PYSITELIB}/channels/hacks.py
${PYSITELIB}/channels/hacks.pyc
${PYSITELIB}/channels/hacks.pyo
${PYSITELIB}/channels/handler.py
${PYSITELIB}/channels/handler.pyc
${PYSITELIB}/channels/handler.pyo
${PYSITELIB}/channels/log.py
${PYSITELIB}/channels/log.pyc
${PYSITELIB}/channels/log.pyo
${PYSITELIB}/channels/management/__init__.py
${PYSITELIB}/channels/management/__init__.pyc
${PYSITELIB}/channels/management/__init__.pyo
${PYSITELIB}/channels/management/commands/__init__.py
${PYSITELIB}/channels/management/commands/__init__.pyc
${PYSITELIB}/channels/management/commands/__init__.pyo
${PYSITELIB}/channels/management/commands/runserver.py
${PYSITELIB}/channels/management/commands/runserver.pyc
${PYSITELIB}/channels/management/commands/runserver.pyo
${PYSITELIB}/channels/management/commands/runworker.py
${PYSITELIB}/channels/management/commands/runworker.pyc
${PYSITELIB}/channels/management/commands/runworker.pyo
${PYSITELIB}/channels/message.py
${PYSITELIB}/channels/message.pyc
${PYSITELIB}/channels/message.pyo
${PYSITELIB}/channels/package_checks.py
${PYSITELIB}/channels/package_checks.pyc
${PYSITELIB}/channels/package_checks.pyo
${PYSITELIB}/channels/routing.py
${PYSITELIB}/channels/routing.pyc
${PYSITELIB}/channels/routing.pyo
${PYSITELIB}/channels/security/__init__.py
${PYSITELIB}/channels/security/__init__.pyc
${PYSITELIB}/channels/security/__init__.pyo
${PYSITELIB}/channels/security/websockets.py
${PYSITELIB}/channels/security/websockets.pyc
${PYSITELIB}/channels/security/websockets.pyo
${PYSITELIB}/channels/sessions.py
${PYSITELIB}/channels/sessions.pyc
${PYSITELIB}/channels/sessions.pyo
${PYSITELIB}/channels/signals.py
${PYSITELIB}/channels/signals.pyc
${PYSITELIB}/channels/signals.pyo
${PYSITELIB}/channels/static/channels/js/websocketbridge.js
${PYSITELIB}/channels/staticfiles.py
${PYSITELIB}/channels/staticfiles.pyc
${PYSITELIB}/channels/staticfiles.pyo
${PYSITELIB}/channels/test/__init__.py
${PYSITELIB}/channels/test/__init__.pyc
${PYSITELIB}/channels/test/__init__.pyo
${PYSITELIB}/channels/test/base.py
${PYSITELIB}/channels/test/base.pyc
${PYSITELIB}/channels/test/base.pyo
${PYSITELIB}/channels/test/http.py
${PYSITELIB}/channels/test/http.pyc
${PYSITELIB}/channels/test/http.pyo
${PYSITELIB}/channels/test/liveserver.py
${PYSITELIB}/channels/test/liveserver.pyc
${PYSITELIB}/channels/test/liveserver.pyo
${PYSITELIB}/channels/test/websocket.py
${PYSITELIB}/channels/test/websocket.pyc
${PYSITELIB}/channels/test/websocket.pyo
${PYSITELIB}/channels/tests/__init__.py
${PYSITELIB}/channels/tests/__init__.pyc
${PYSITELIB}/channels/tests/__init__.pyo
${PYSITELIB}/channels/utils.py
${PYSITELIB}/channels/utils.pyc
${PYSITELIB}/channels/utils.pyo
${PYSITELIB}/channels/worker.py
${PYSITELIB}/channels/worker.pyc
${PYSITELIB}/channels/worker.pyo