[BACK]Return to Makefile CVS log [TXT][DIR] Up to [cvs.NetBSD.org] / pkgsrc / security / py-lasso

File: [cvs.NetBSD.org] / pkgsrc / security / py-lasso / Makefile (download)

Revision 1.31, Tue Jul 3 05:03:31 2018 UTC (5 years, 9 months ago) by adam
Branch: MAIN
Changes since 1.30: +2 -2 lines

extend PYTHON_VERSIONS_ for Python 3.7

# $NetBSD: Makefile,v 1.31 2018/07/03 05:03:31 adam Exp $

PKGNAME=	${PYPKGPREFIX}-${DISTNAME}
PKGREVISION=	3
COMMENT=	Liberty Alliance Single Sign On binding for Python

BUILD_DEPENDS+=	${PYPKGPREFIX}-expat-[0-9]*:../../textproc/py-expat

CONFIGURE_ARGS+=	--disable-php4
CONFIGURE_ARGS+=	--disable-perl

INSTALL_DIRS=	bindings/python

PY_PATCHPLIST=	yes
PYTHON_VERSIONS_INCOMPATIBLE=	34 35 36 37 # not yet ported as of 2.4.1

.include "../../lang/python/extension.mk"

.include "../../security/lasso/buildlink3.mk"

.include "../../security/lasso/Makefile.common"