[BACK]Return to PLIST CVS log [TXT][DIR] Up to [cvs.NetBSD.org] / pkgsrc / security / py-crypto

File: [cvs.NetBSD.org] / pkgsrc / security / py-crypto / Attic / PLIST (download)

Revision 1.8, Sun Feb 12 14:37:52 2012 UTC (12 years, 2 months ago) by gls
Branch: MAIN
CVS Tags: pkgsrc-2012Q1-base, pkgsrc-2012Q1
Changes since 1.7: +64 -13 lines


Update security/py-crypto to 2.5

Upstream changes:

2.5
===
* Added PKCS#1 encryption schemes (v1.5 and OAEP). We now have
a decent, easy-to-use non-textbook RSA implementation. Yay!

* Added PKCS#1 signature schemes (v1.5 and PSS). v1.5 required some
extensive changes to Hash modules to contain the algorithm specific
ASN.1 OID. To that end, we now always have a (thin) Python module to
hide the one in pure C.

* Added 2 standard Key Derivation Functions (PBKDF1 and PBKDF2).

* Added export/import of RSA keys in OpenSSH and PKCS#8 formats.

* Added password-protected export/import of RSA keys (one old method
for PKCS#8 PEM only).

* Added ability to generate RSA key pairs with configurable public
exponent e.

* Added ability to construct an RSA key pair even if only the private
exponent d is known, and not p and q.

* Added SHA-2 C source code (fully from Lorenz Quack).

* Unit tests for all the above.

* Updates to documentation (both inline and in Doc/pycrypt.rst)

* All of the above changes were put together by Legrandin (Thanks!)

* Minor bug fixes (setup.py and tests).

@comment $NetBSD: PLIST,v 1.8 2012/02/12 14:37:52 gls Exp $
${PYSITELIB}/Crypto/Cipher/AES.so
${PYSITELIB}/Crypto/Cipher/ARC2.so
${PYSITELIB}/Crypto/Cipher/ARC4.so
${PYSITELIB}/Crypto/Cipher/Blowfish.so
${PYSITELIB}/Crypto/Cipher/CAST.so
${PYSITELIB}/Crypto/Cipher/DES.so
${PYSITELIB}/Crypto/Cipher/DES3.so
${PYSITELIB}/Crypto/Cipher/PKCS1_OAEP.py
${PYSITELIB}/Crypto/Cipher/PKCS1_OAEP.pyc
${PYSITELIB}/Crypto/Cipher/PKCS1_OAEP.pyo
${PYSITELIB}/Crypto/Cipher/PKCS1_v1_5.py
${PYSITELIB}/Crypto/Cipher/PKCS1_v1_5.pyc
${PYSITELIB}/Crypto/Cipher/PKCS1_v1_5.pyo
${PYSITELIB}/Crypto/Cipher/XOR.so
${PYSITELIB}/Crypto/Cipher/__init__.py
${PYSITELIB}/Crypto/Cipher/__init__.pyc
${PYSITELIB}/Crypto/Cipher/__init__.pyo
${PYSITELIB}/Crypto/Hash/HMAC.py
${PYSITELIB}/Crypto/Hash/HMAC.pyc
${PYSITELIB}/Crypto/Hash/HMAC.pyo
${PYSITELIB}/Crypto/Hash/MD2.py
${PYSITELIB}/Crypto/Hash/MD2.pyc
${PYSITELIB}/Crypto/Hash/MD2.pyo
${PYSITELIB}/Crypto/Hash/MD4.py
${PYSITELIB}/Crypto/Hash/MD4.pyc
${PYSITELIB}/Crypto/Hash/MD4.pyo
${PYSITELIB}/Crypto/Hash/MD5.py
${PYSITELIB}/Crypto/Hash/MD5.pyc
${PYSITELIB}/Crypto/Hash/MD5.pyo
${PYSITELIB}/Crypto/Hash/RIPEMD.py
${PYSITELIB}/Crypto/Hash/RIPEMD.pyc
${PYSITELIB}/Crypto/Hash/RIPEMD.pyo
${PYSITELIB}/Crypto/Hash/SHA.py
${PYSITELIB}/Crypto/Hash/SHA.pyc
${PYSITELIB}/Crypto/Hash/SHA.pyo
${PYSITELIB}/Crypto/Hash/SHA224.py
${PYSITELIB}/Crypto/Hash/SHA224.pyc
${PYSITELIB}/Crypto/Hash/SHA224.pyo
${PYSITELIB}/Crypto/Hash/SHA256.py
${PYSITELIB}/Crypto/Hash/SHA256.pyc
${PYSITELIB}/Crypto/Hash/SHA256.pyo
${PYSITELIB}/Crypto/Hash/SHA384.py
${PYSITELIB}/Crypto/Hash/SHA384.pyc
${PYSITELIB}/Crypto/Hash/SHA384.pyo
${PYSITELIB}/Crypto/Hash/SHA512.py
${PYSITELIB}/Crypto/Hash/SHA512.pyc
${PYSITELIB}/Crypto/Hash/SHA512.pyo
${PYSITELIB}/Crypto/Hash/_MD2.so
${PYSITELIB}/Crypto/Hash/_MD4.so
${PYSITELIB}/Crypto/Hash/_RIPEMD160.so
${PYSITELIB}/Crypto/Hash/_SHA224.so
${PYSITELIB}/Crypto/Hash/_SHA256.so
${PYSITELIB}/Crypto/Hash/_SHA384.so
${PYSITELIB}/Crypto/Hash/_SHA512.so
${PYSITELIB}/Crypto/Hash/__init__.py
${PYSITELIB}/Crypto/Hash/__init__.pyc
${PYSITELIB}/Crypto/Hash/__init__.pyo
${PYSITELIB}/Crypto/Protocol/AllOrNothing.py
${PYSITELIB}/Crypto/Protocol/AllOrNothing.pyc
${PYSITELIB}/Crypto/Protocol/AllOrNothing.pyo
${PYSITELIB}/Crypto/Protocol/Chaffing.py
${PYSITELIB}/Crypto/Protocol/Chaffing.pyc
${PYSITELIB}/Crypto/Protocol/Chaffing.pyo
${PYSITELIB}/Crypto/Protocol/KDF.py
${PYSITELIB}/Crypto/Protocol/KDF.pyc
${PYSITELIB}/Crypto/Protocol/KDF.pyo
${PYSITELIB}/Crypto/Protocol/__init__.py
${PYSITELIB}/Crypto/Protocol/__init__.pyc
${PYSITELIB}/Crypto/Protocol/__init__.pyo
${PYSITELIB}/Crypto/PublicKey/DSA.py
${PYSITELIB}/Crypto/PublicKey/DSA.pyc
${PYSITELIB}/Crypto/PublicKey/DSA.pyo
${PYSITELIB}/Crypto/PublicKey/ElGamal.py
${PYSITELIB}/Crypto/PublicKey/ElGamal.pyc
${PYSITELIB}/Crypto/PublicKey/ElGamal.pyo
${PYSITELIB}/Crypto/PublicKey/RSA.py
${PYSITELIB}/Crypto/PublicKey/RSA.pyc
${PYSITELIB}/Crypto/PublicKey/RSA.pyo
${PYSITELIB}/Crypto/PublicKey/_DSA.py
${PYSITELIB}/Crypto/PublicKey/_DSA.pyc
${PYSITELIB}/Crypto/PublicKey/_DSA.pyo
${PYSITELIB}/Crypto/PublicKey/_RSA.py
${PYSITELIB}/Crypto/PublicKey/_RSA.pyc
${PYSITELIB}/Crypto/PublicKey/_RSA.pyo
${PYSITELIB}/Crypto/PublicKey/__init__.py
${PYSITELIB}/Crypto/PublicKey/__init__.pyc
${PYSITELIB}/Crypto/PublicKey/__init__.pyo
${PYSITELIB}/Crypto/PublicKey/_fastmath.so
${PYSITELIB}/Crypto/PublicKey/_slowmath.py
${PYSITELIB}/Crypto/PublicKey/_slowmath.pyc
${PYSITELIB}/Crypto/PublicKey/_slowmath.pyo
${PYSITELIB}/Crypto/PublicKey/pubkey.py
${PYSITELIB}/Crypto/PublicKey/pubkey.pyc
${PYSITELIB}/Crypto/PublicKey/pubkey.pyo
${PYSITELIB}/Crypto/PublicKey/qNEW.py
${PYSITELIB}/Crypto/PublicKey/qNEW.pyc
${PYSITELIB}/Crypto/PublicKey/qNEW.pyo
${PYSITELIB}/Crypto/Random/Fortuna/FortunaAccumulator.py
${PYSITELIB}/Crypto/Random/Fortuna/FortunaAccumulator.pyc
${PYSITELIB}/Crypto/Random/Fortuna/FortunaAccumulator.pyo
${PYSITELIB}/Crypto/Random/Fortuna/FortunaGenerator.py
${PYSITELIB}/Crypto/Random/Fortuna/FortunaGenerator.pyc
${PYSITELIB}/Crypto/Random/Fortuna/FortunaGenerator.pyo
${PYSITELIB}/Crypto/Random/Fortuna/SHAd256.py
${PYSITELIB}/Crypto/Random/Fortuna/SHAd256.pyc
${PYSITELIB}/Crypto/Random/Fortuna/SHAd256.pyo
${PYSITELIB}/Crypto/Random/Fortuna/__init__.py
${PYSITELIB}/Crypto/Random/Fortuna/__init__.pyc
${PYSITELIB}/Crypto/Random/Fortuna/__init__.pyo
${PYSITELIB}/Crypto/Random/OSRNG/__init__.py
${PYSITELIB}/Crypto/Random/OSRNG/__init__.pyc
${PYSITELIB}/Crypto/Random/OSRNG/__init__.pyo
${PYSITELIB}/Crypto/Random/OSRNG/fallback.py
${PYSITELIB}/Crypto/Random/OSRNG/fallback.pyc
${PYSITELIB}/Crypto/Random/OSRNG/fallback.pyo
${PLIST.py2x}${PYSITELIB}/Crypto/Random/OSRNG/nt.py
${PLIST.py2x}${PYSITELIB}/Crypto/Random/OSRNG/nt.pyc
${PLIST.py2x}${PYSITELIB}/Crypto/Random/OSRNG/nt.pyo
${PYSITELIB}/Crypto/Random/OSRNG/posix.py
${PYSITELIB}/Crypto/Random/OSRNG/posix.pyc
${PYSITELIB}/Crypto/Random/OSRNG/posix.pyo
${PYSITELIB}/Crypto/Random/OSRNG/rng_base.py
${PYSITELIB}/Crypto/Random/OSRNG/rng_base.pyc
${PYSITELIB}/Crypto/Random/OSRNG/rng_base.pyo
${PYSITELIB}/Crypto/Random/_UserFriendlyRNG.py
${PYSITELIB}/Crypto/Random/_UserFriendlyRNG.pyc
${PYSITELIB}/Crypto/Random/_UserFriendlyRNG.pyo
${PYSITELIB}/Crypto/Random/__init__.py
${PYSITELIB}/Crypto/Random/__init__.pyc
${PYSITELIB}/Crypto/Random/__init__.pyo
${PYSITELIB}/Crypto/Random/random.py
${PYSITELIB}/Crypto/Random/random.pyc
${PYSITELIB}/Crypto/Random/random.pyo
${PYSITELIB}/Crypto/SelfTest/Cipher/__init__.py
${PYSITELIB}/Crypto/SelfTest/Cipher/__init__.pyc
${PYSITELIB}/Crypto/SelfTest/Cipher/__init__.pyo
${PYSITELIB}/Crypto/SelfTest/Cipher/common.py
${PYSITELIB}/Crypto/SelfTest/Cipher/common.pyc
${PYSITELIB}/Crypto/SelfTest/Cipher/common.pyo
${PYSITELIB}/Crypto/SelfTest/Cipher/test_AES.py
${PYSITELIB}/Crypto/SelfTest/Cipher/test_AES.pyc
${PYSITELIB}/Crypto/SelfTest/Cipher/test_AES.pyo
${PYSITELIB}/Crypto/SelfTest/Cipher/test_ARC2.py
${PYSITELIB}/Crypto/SelfTest/Cipher/test_ARC2.pyc
${PYSITELIB}/Crypto/SelfTest/Cipher/test_ARC2.pyo
${PYSITELIB}/Crypto/SelfTest/Cipher/test_ARC4.py
${PYSITELIB}/Crypto/SelfTest/Cipher/test_ARC4.pyc
${PYSITELIB}/Crypto/SelfTest/Cipher/test_ARC4.pyo
${PYSITELIB}/Crypto/SelfTest/Cipher/test_Blowfish.py
${PYSITELIB}/Crypto/SelfTest/Cipher/test_Blowfish.pyc
${PYSITELIB}/Crypto/SelfTest/Cipher/test_Blowfish.pyo
${PYSITELIB}/Crypto/SelfTest/Cipher/test_CAST.py
${PYSITELIB}/Crypto/SelfTest/Cipher/test_CAST.pyc
${PYSITELIB}/Crypto/SelfTest/Cipher/test_CAST.pyo
${PYSITELIB}/Crypto/SelfTest/Cipher/test_DES.py
${PYSITELIB}/Crypto/SelfTest/Cipher/test_DES.pyc
${PYSITELIB}/Crypto/SelfTest/Cipher/test_DES.pyo
${PYSITELIB}/Crypto/SelfTest/Cipher/test_DES3.py
${PYSITELIB}/Crypto/SelfTest/Cipher/test_DES3.pyc
${PYSITELIB}/Crypto/SelfTest/Cipher/test_DES3.pyo
${PYSITELIB}/Crypto/SelfTest/Cipher/test_XOR.py
${PYSITELIB}/Crypto/SelfTest/Cipher/test_XOR.pyc
${PYSITELIB}/Crypto/SelfTest/Cipher/test_XOR.pyo
${PYSITELIB}/Crypto/SelfTest/Cipher/test_pkcs1_15.py
${PYSITELIB}/Crypto/SelfTest/Cipher/test_pkcs1_15.pyc
${PYSITELIB}/Crypto/SelfTest/Cipher/test_pkcs1_15.pyo
${PYSITELIB}/Crypto/SelfTest/Cipher/test_pkcs1_oaep.py
${PYSITELIB}/Crypto/SelfTest/Cipher/test_pkcs1_oaep.pyc
${PYSITELIB}/Crypto/SelfTest/Cipher/test_pkcs1_oaep.pyo
${PYSITELIB}/Crypto/SelfTest/Hash/__init__.py
${PYSITELIB}/Crypto/SelfTest/Hash/__init__.pyc
${PYSITELIB}/Crypto/SelfTest/Hash/__init__.pyo
${PYSITELIB}/Crypto/SelfTest/Hash/common.py
${PYSITELIB}/Crypto/SelfTest/Hash/common.pyc
${PYSITELIB}/Crypto/SelfTest/Hash/common.pyo
${PYSITELIB}/Crypto/SelfTest/Hash/test_HMAC.py
${PYSITELIB}/Crypto/SelfTest/Hash/test_HMAC.pyc
${PYSITELIB}/Crypto/SelfTest/Hash/test_HMAC.pyo
${PYSITELIB}/Crypto/SelfTest/Hash/test_MD2.py
${PYSITELIB}/Crypto/SelfTest/Hash/test_MD2.pyc
${PYSITELIB}/Crypto/SelfTest/Hash/test_MD2.pyo
${PYSITELIB}/Crypto/SelfTest/Hash/test_MD4.py
${PYSITELIB}/Crypto/SelfTest/Hash/test_MD4.pyc
${PYSITELIB}/Crypto/SelfTest/Hash/test_MD4.pyo
${PYSITELIB}/Crypto/SelfTest/Hash/test_MD5.py
${PYSITELIB}/Crypto/SelfTest/Hash/test_MD5.pyc
${PYSITELIB}/Crypto/SelfTest/Hash/test_MD5.pyo
${PYSITELIB}/Crypto/SelfTest/Hash/test_RIPEMD.py
${PYSITELIB}/Crypto/SelfTest/Hash/test_RIPEMD.pyc
${PYSITELIB}/Crypto/SelfTest/Hash/test_RIPEMD.pyo
${PYSITELIB}/Crypto/SelfTest/Hash/test_SHA.py
${PYSITELIB}/Crypto/SelfTest/Hash/test_SHA.pyc
${PYSITELIB}/Crypto/SelfTest/Hash/test_SHA.pyo
${PYSITELIB}/Crypto/SelfTest/Hash/test_SHA224.py
${PYSITELIB}/Crypto/SelfTest/Hash/test_SHA224.pyc
${PYSITELIB}/Crypto/SelfTest/Hash/test_SHA224.pyo
${PYSITELIB}/Crypto/SelfTest/Hash/test_SHA256.py
${PYSITELIB}/Crypto/SelfTest/Hash/test_SHA256.pyc
${PYSITELIB}/Crypto/SelfTest/Hash/test_SHA256.pyo
${PYSITELIB}/Crypto/SelfTest/Hash/test_SHA384.py
${PYSITELIB}/Crypto/SelfTest/Hash/test_SHA384.pyc
${PYSITELIB}/Crypto/SelfTest/Hash/test_SHA384.pyo
${PYSITELIB}/Crypto/SelfTest/Hash/test_SHA512.py
${PYSITELIB}/Crypto/SelfTest/Hash/test_SHA512.pyc
${PYSITELIB}/Crypto/SelfTest/Hash/test_SHA512.pyo
${PYSITELIB}/Crypto/SelfTest/Protocol/__init__.py
${PYSITELIB}/Crypto/SelfTest/Protocol/__init__.pyc
${PYSITELIB}/Crypto/SelfTest/Protocol/__init__.pyo
${PYSITELIB}/Crypto/SelfTest/Protocol/test_AllOrNothing.py
${PYSITELIB}/Crypto/SelfTest/Protocol/test_AllOrNothing.pyc
${PYSITELIB}/Crypto/SelfTest/Protocol/test_AllOrNothing.pyo
${PYSITELIB}/Crypto/SelfTest/Protocol/test_KDF.py
${PYSITELIB}/Crypto/SelfTest/Protocol/test_KDF.pyc
${PYSITELIB}/Crypto/SelfTest/Protocol/test_KDF.pyo
${PYSITELIB}/Crypto/SelfTest/Protocol/test_chaffing.py
${PYSITELIB}/Crypto/SelfTest/Protocol/test_chaffing.pyc
${PYSITELIB}/Crypto/SelfTest/Protocol/test_chaffing.pyo
${PYSITELIB}/Crypto/SelfTest/Protocol/test_rfc1751.py
${PYSITELIB}/Crypto/SelfTest/Protocol/test_rfc1751.pyc
${PYSITELIB}/Crypto/SelfTest/Protocol/test_rfc1751.pyo
${PYSITELIB}/Crypto/SelfTest/PublicKey/__init__.py
${PYSITELIB}/Crypto/SelfTest/PublicKey/__init__.pyc
${PYSITELIB}/Crypto/SelfTest/PublicKey/__init__.pyo
${PYSITELIB}/Crypto/SelfTest/PublicKey/test_DSA.py
${PYSITELIB}/Crypto/SelfTest/PublicKey/test_DSA.pyc
${PYSITELIB}/Crypto/SelfTest/PublicKey/test_DSA.pyo
${PYSITELIB}/Crypto/SelfTest/PublicKey/test_RSA.py
${PYSITELIB}/Crypto/SelfTest/PublicKey/test_RSA.pyc
${PYSITELIB}/Crypto/SelfTest/PublicKey/test_RSA.pyo
${PYSITELIB}/Crypto/SelfTest/PublicKey/test_importKey.py
${PYSITELIB}/Crypto/SelfTest/PublicKey/test_importKey.pyc
${PYSITELIB}/Crypto/SelfTest/PublicKey/test_importKey.pyo
${PYSITELIB}/Crypto/SelfTest/Random/Fortuna/__init__.py
${PYSITELIB}/Crypto/SelfTest/Random/Fortuna/__init__.pyc
${PYSITELIB}/Crypto/SelfTest/Random/Fortuna/__init__.pyo
${PYSITELIB}/Crypto/SelfTest/Random/Fortuna/test_FortunaAccumulator.py
${PYSITELIB}/Crypto/SelfTest/Random/Fortuna/test_FortunaAccumulator.pyc
${PYSITELIB}/Crypto/SelfTest/Random/Fortuna/test_FortunaAccumulator.pyo
${PYSITELIB}/Crypto/SelfTest/Random/Fortuna/test_FortunaGenerator.py
${PYSITELIB}/Crypto/SelfTest/Random/Fortuna/test_FortunaGenerator.pyc
${PYSITELIB}/Crypto/SelfTest/Random/Fortuna/test_FortunaGenerator.pyo
${PYSITELIB}/Crypto/SelfTest/Random/Fortuna/test_SHAd256.py
${PYSITELIB}/Crypto/SelfTest/Random/Fortuna/test_SHAd256.pyc
${PYSITELIB}/Crypto/SelfTest/Random/Fortuna/test_SHAd256.pyo
${PYSITELIB}/Crypto/SelfTest/Random/OSRNG/__init__.py
${PYSITELIB}/Crypto/SelfTest/Random/OSRNG/__init__.pyc
${PYSITELIB}/Crypto/SelfTest/Random/OSRNG/__init__.pyo
${PYSITELIB}/Crypto/SelfTest/Random/OSRNG/test_fallback.py
${PYSITELIB}/Crypto/SelfTest/Random/OSRNG/test_fallback.pyc
${PYSITELIB}/Crypto/SelfTest/Random/OSRNG/test_fallback.pyo
${PYSITELIB}/Crypto/SelfTest/Random/OSRNG/test_generic.py
${PYSITELIB}/Crypto/SelfTest/Random/OSRNG/test_generic.pyc
${PYSITELIB}/Crypto/SelfTest/Random/OSRNG/test_generic.pyo
${PYSITELIB}/Crypto/SelfTest/Random/OSRNG/test_nt.py
${PYSITELIB}/Crypto/SelfTest/Random/OSRNG/test_nt.pyc
${PYSITELIB}/Crypto/SelfTest/Random/OSRNG/test_nt.pyo
${PYSITELIB}/Crypto/SelfTest/Random/OSRNG/test_posix.py
${PYSITELIB}/Crypto/SelfTest/Random/OSRNG/test_posix.pyc
${PYSITELIB}/Crypto/SelfTest/Random/OSRNG/test_posix.pyo
${PYSITELIB}/Crypto/SelfTest/Random/OSRNG/test_winrandom.py
${PYSITELIB}/Crypto/SelfTest/Random/OSRNG/test_winrandom.pyc
${PYSITELIB}/Crypto/SelfTest/Random/OSRNG/test_winrandom.pyo
${PYSITELIB}/Crypto/SelfTest/Random/__init__.py
${PYSITELIB}/Crypto/SelfTest/Random/__init__.pyc
${PYSITELIB}/Crypto/SelfTest/Random/__init__.pyo
${PYSITELIB}/Crypto/SelfTest/Random/test_random.py
${PYSITELIB}/Crypto/SelfTest/Random/test_random.pyc
${PYSITELIB}/Crypto/SelfTest/Random/test_random.pyo
${PYSITELIB}/Crypto/SelfTest/Random/test_rpoolcompat.py
${PYSITELIB}/Crypto/SelfTest/Random/test_rpoolcompat.pyc
${PYSITELIB}/Crypto/SelfTest/Random/test_rpoolcompat.pyo
${PYSITELIB}/Crypto/SelfTest/Signature/__init__.py
${PYSITELIB}/Crypto/SelfTest/Signature/__init__.pyc
${PYSITELIB}/Crypto/SelfTest/Signature/__init__.pyo
${PYSITELIB}/Crypto/SelfTest/Signature/test_pkcs1_15.py
${PYSITELIB}/Crypto/SelfTest/Signature/test_pkcs1_15.pyc
${PYSITELIB}/Crypto/SelfTest/Signature/test_pkcs1_15.pyo
${PYSITELIB}/Crypto/SelfTest/Signature/test_pkcs1_pss.py
${PYSITELIB}/Crypto/SelfTest/Signature/test_pkcs1_pss.pyc
${PYSITELIB}/Crypto/SelfTest/Signature/test_pkcs1_pss.pyo
${PYSITELIB}/Crypto/SelfTest/Util/__init__.py
${PYSITELIB}/Crypto/SelfTest/Util/__init__.pyc
${PYSITELIB}/Crypto/SelfTest/Util/__init__.pyo
${PYSITELIB}/Crypto/SelfTest/Util/test_Counter.py
${PYSITELIB}/Crypto/SelfTest/Util/test_Counter.pyc
${PYSITELIB}/Crypto/SelfTest/Util/test_Counter.pyo
${PYSITELIB}/Crypto/SelfTest/Util/test_asn1.py
${PYSITELIB}/Crypto/SelfTest/Util/test_asn1.pyc
${PYSITELIB}/Crypto/SelfTest/Util/test_asn1.pyo
${PYSITELIB}/Crypto/SelfTest/Util/test_number.py
${PYSITELIB}/Crypto/SelfTest/Util/test_number.pyc
${PYSITELIB}/Crypto/SelfTest/Util/test_number.pyo
${PYSITELIB}/Crypto/SelfTest/Util/test_winrandom.py
${PYSITELIB}/Crypto/SelfTest/Util/test_winrandom.pyc
${PYSITELIB}/Crypto/SelfTest/Util/test_winrandom.pyo
${PYSITELIB}/Crypto/SelfTest/__init__.py
${PYSITELIB}/Crypto/SelfTest/__init__.pyc
${PYSITELIB}/Crypto/SelfTest/__init__.pyo
${PYSITELIB}/Crypto/SelfTest/st_common.py
${PYSITELIB}/Crypto/SelfTest/st_common.pyc
${PYSITELIB}/Crypto/SelfTest/st_common.pyo
${PYSITELIB}/Crypto/Signature/PKCS1_PSS.py
${PYSITELIB}/Crypto/Signature/PKCS1_PSS.pyc
${PYSITELIB}/Crypto/Signature/PKCS1_PSS.pyo
${PYSITELIB}/Crypto/Signature/PKCS1_v1_5.py
${PYSITELIB}/Crypto/Signature/PKCS1_v1_5.pyc
${PYSITELIB}/Crypto/Signature/PKCS1_v1_5.pyo
${PYSITELIB}/Crypto/Signature/__init__.py
${PYSITELIB}/Crypto/Signature/__init__.pyc
${PYSITELIB}/Crypto/Signature/__init__.pyo
${PYSITELIB}/Crypto/Util/Counter.py
${PYSITELIB}/Crypto/Util/Counter.pyc
${PYSITELIB}/Crypto/Util/Counter.pyo
${PYSITELIB}/Crypto/Util/RFC1751.py
${PYSITELIB}/Crypto/Util/RFC1751.pyc
${PYSITELIB}/Crypto/Util/RFC1751.pyo
${PYSITELIB}/Crypto/Util/__init__.py
${PYSITELIB}/Crypto/Util/__init__.pyc
${PYSITELIB}/Crypto/Util/__init__.pyo
${PYSITELIB}/Crypto/Util/_counter.so
${PYSITELIB}/Crypto/Util/_number_new.py
${PYSITELIB}/Crypto/Util/_number_new.pyc
${PYSITELIB}/Crypto/Util/_number_new.pyo
${PYSITELIB}/Crypto/Util/asn1.py
${PYSITELIB}/Crypto/Util/asn1.pyc
${PYSITELIB}/Crypto/Util/asn1.pyo
${PYSITELIB}/Crypto/Util/number.py
${PYSITELIB}/Crypto/Util/number.pyc
${PYSITELIB}/Crypto/Util/number.pyo
${PLIST.py2x}${PYSITELIB}/Crypto/Util/py21compat.py
${PLIST.py2x}${PYSITELIB}/Crypto/Util/py21compat.pyc
${PLIST.py2x}${PYSITELIB}/Crypto/Util/py21compat.pyo
${PYSITELIB}/Crypto/Util/py3compat.py
${PYSITELIB}/Crypto/Util/py3compat.pyc
${PYSITELIB}/Crypto/Util/py3compat.pyo
${PYSITELIB}/Crypto/Util/randpool.py
${PYSITELIB}/Crypto/Util/randpool.pyc
${PYSITELIB}/Crypto/Util/randpool.pyo
${PYSITELIB}/Crypto/Util/strxor.so
${PYSITELIB}/Crypto/Util/winrandom.py
${PYSITELIB}/Crypto/Util/winrandom.pyc
${PYSITELIB}/Crypto/Util/winrandom.pyo
${PYSITELIB}/Crypto/Util/wrapper.py
${PYSITELIB}/Crypto/Util/wrapper.pyc
${PYSITELIB}/Crypto/Util/wrapper.pyo
${PYSITELIB}/Crypto/__init__.py
${PYSITELIB}/Crypto/__init__.pyc
${PYSITELIB}/Crypto/__init__.pyo
${PYSITELIB}/Crypto/pct_warnings.py
${PYSITELIB}/Crypto/pct_warnings.pyc
${PYSITELIB}/Crypto/pct_warnings.pyo
${PLIST.eggfile}${PYSITELIB}/${EGG_FILE}