The NetBSD Project

CVS log for pkgsrc/print/foomatic-filters/Makefile

[BACK] Up to [cvs.NetBSD.org] / pkgsrc / print / foomatic-filters

Request diff between arbitrary revisions


Default branch: MAIN


Revision 1.41 / (download) - annotate - [select for diffs], Tue Jun 28 11:35:27 2022 UTC (7 months ago) by wiz
Branch: MAIN
CVS Tags: pkgsrc-2022Q4-base, pkgsrc-2022Q4, pkgsrc-2022Q3-base, pkgsrc-2022Q3, HEAD
Changes since 1.40: +2 -2 lines
Diff to previous 1.40 (colored)

*: recursive bump for perl 5.36

Revision 1.40 / (download) - annotate - [select for diffs], Mon May 24 19:53:44 2021 UTC (20 months, 1 week ago) by wiz
Branch: MAIN
CVS Tags: pkgsrc-2022Q2-base, pkgsrc-2022Q2, pkgsrc-2022Q1-base, pkgsrc-2022Q1, pkgsrc-2021Q4-base, pkgsrc-2021Q4, pkgsrc-2021Q3-base, pkgsrc-2021Q3, pkgsrc-2021Q2-base, pkgsrc-2021Q2
Changes since 1.39: +2 -2 lines
Diff to previous 1.39 (colored)

*: recursive bump for perl 5.34

Revision 1.39 / (download) - annotate - [select for diffs], Mon Aug 31 18:11:00 2020 UTC (2 years, 4 months ago) by wiz
Branch: MAIN
CVS Tags: pkgsrc-2021Q1-base, pkgsrc-2021Q1, pkgsrc-2020Q4-base, pkgsrc-2020Q4, pkgsrc-2020Q3-base, pkgsrc-2020Q3
Changes since 1.38: +2 -2 lines
Diff to previous 1.38 (colored)

*: bump PKGREVISION for perl-5.32.

Revision 1.38 / (download) - annotate - [select for diffs], Sun Aug 11 13:22:38 2019 UTC (3 years, 5 months ago) by wiz
Branch: MAIN
CVS Tags: pkgsrc-2020Q2-base, pkgsrc-2020Q2, pkgsrc-2020Q1-base, pkgsrc-2020Q1, pkgsrc-2019Q4-base, pkgsrc-2019Q4, pkgsrc-2019Q3-base, pkgsrc-2019Q3
Changes since 1.37: +2 -2 lines
Diff to previous 1.37 (colored)

Bump PKGREVISIONs for perl 5.30.0

Revision 1.37 / (download) - annotate - [select for diffs], Wed Aug 22 09:46:12 2018 UTC (4 years, 5 months ago) by wiz
Branch: MAIN
CVS Tags: pkgsrc-2019Q2-base, pkgsrc-2019Q2, pkgsrc-2019Q1-base, pkgsrc-2019Q1, pkgsrc-2018Q4-base, pkgsrc-2018Q4, pkgsrc-2018Q3-base, pkgsrc-2018Q3
Changes since 1.36: +2 -2 lines
Diff to previous 1.36 (colored)

Recursive bump for perl5-5.28.0

Revision 1.36 / (download) - annotate - [select for diffs], Sun Nov 12 16:03:36 2017 UTC (5 years, 2 months ago) by khorben
Branch: MAIN
CVS Tags: pkgsrc-2018Q2-base, pkgsrc-2018Q2, pkgsrc-2018Q1-base, pkgsrc-2018Q1, pkgsrc-2017Q4-base, pkgsrc-2017Q4
Changes since 1.35: +2 -2 lines
Diff to previous 1.35 (colored)

Bump PKGREVISION on packages depending on CUPS

This should be the last part of the renaming operation for print/cups to
print/cups-base.

Rationale: packages depending on CUPS but not relying on a functional
printing setup only need to depend on print/cups-base (equivalent to the
former print/cups). The new print/cups now depends on print/cups-base
and on print/cups-filters, thus directly providing a functional printing
setup. This bump reflects this change of dependency.

As discussed on tech-pkg@

Revision 1.35 / (download) - annotate - [select for diffs], Sun Nov 12 15:37:00 2017 UTC (5 years, 2 months ago) by khorben
Branch: MAIN
Changes since 1.34: +2 -2 lines
Diff to previous 1.34 (colored)

Update dependencies on print/cups to print/cups-base

This is with the notable exception of meta-pkgs/desktop-gnome, which I
believe implies a fully functional cups.

This is still missing revision bumps - I'll be right there (first time I
am doing this on so many packages at a time).

As discussed on tech-pkg@

Revision 1.34 / (download) - annotate - [select for diffs], Fri May 19 13:29:03 2017 UTC (5 years, 8 months ago) by prlw1
Branch: MAIN
CVS Tags: pkgsrc-2017Q3-base, pkgsrc-2017Q3, pkgsrc-2017Q2-base, pkgsrc-2017Q2
Changes since 1.33: +2 -2 lines
Diff to previous 1.33 (colored)

Bump PKGREVISION for cups15 -> cups change.

Revision 1.33 / (download) - annotate - [select for diffs], Fri May 19 13:18:18 2017 UTC (5 years, 8 months ago) by prlw1
Branch: MAIN
Changes since 1.32: +2 -2 lines
Diff to previous 1.32 (colored)

Switch all cups15 packages to use cups.

Revision 1.32 / (download) - annotate - [select for diffs], Sat Sep 3 14:21:25 2016 UTC (6 years, 4 months ago) by mef
Branch: MAIN
CVS Tags: pkgsrc-2017Q1-base, pkgsrc-2017Q1, pkgsrc-2016Q4-base, pkgsrc-2016Q4, pkgsrc-2016Q3-base, pkgsrc-2016Q3
Changes since 1.31: +2 -2 lines
Diff to previous 1.31 (colored)

MASTER_SITES moved to www.openprinting.org (and oldstuff directory) .

Revision 1.31 / (download) - annotate - [select for diffs], Sat Jul 9 06:38:50 2016 UTC (6 years, 6 months ago) by wiz
Branch: MAIN
Changes since 1.30: +2 -2 lines
Diff to previous 1.30 (colored)

Bump PKGREVISION for perl-5.24.0 for everything mentioning perl.

Revision 1.30 / (download) - annotate - [select for diffs], Wed Nov 25 12:53:09 2015 UTC (7 years, 2 months ago) by jperkin
Branch: MAIN
CVS Tags: pkgsrc-2016Q2-base, pkgsrc-2016Q2, pkgsrc-2016Q1-base, pkgsrc-2016Q1, pkgsrc-2015Q4-base, pkgsrc-2015Q4
Changes since 1.29: +3 -4 lines
Diff to previous 1.29 (colored)

Remove mk/find-prefix.mk usage from the print category.

The find-prefix infrastructure was required in a pkgviews world where
packages installed from pkgsrc could have different installation
prefixes, and this was a way for a dependency prefix to be determined.

Now that pkgviews has been removed there is no longer any need for the
overhead of this infrastructure.  Instead we use BUILDLINK_PREFIX.pkg
for dependencies pulled in via buildlink, or LOCALBASE/PREFIX where the
dependency is coming from pkgsrc.

Provides a reasonable performance win due to the reduction of `pkg_info
-qp` calls, some of which were redundant anyway as they were duplicating
the same information provided by BUILDLINK_PREFIX.pkg.

Revision 1.29 / (download) - annotate - [select for diffs], Sun Jun 28 13:09:35 2015 UTC (7 years, 7 months ago) by gdt
Branch: MAIN
CVS Tags: pkgsrc-2015Q3-base, pkgsrc-2015Q3, pkgsrc-2015Q2-base, pkgsrc-2015Q2
Changes since 1.28: +2 -2 lines
Diff to previous 1.28 (colored)

Adjust perl script for 5.22 fallout.

Now, if defined(%foo) is an error, and one must use if %foo.

Revision 1.28 / (download) - annotate - [select for diffs], Fri Jun 12 10:50:57 2015 UTC (7 years, 7 months ago) by wiz
Branch: MAIN
Changes since 1.27: +2 -2 lines
Diff to previous 1.27 (colored)

Recursive PKGREVISION bump for all packages mentioning 'perl',
having a PKGNAME of p5-*, or depending such a package,
for perl-5.22.0.

Revision 1.27 / (download) - annotate - [select for diffs], Wed Jun 18 09:28:17 2014 UTC (8 years, 7 months ago) by wiz
Branch: MAIN
CVS Tags: pkgsrc-2015Q1-base, pkgsrc-2015Q1, pkgsrc-2014Q4-base, pkgsrc-2014Q4, pkgsrc-2014Q3-base, pkgsrc-2014Q3, pkgsrc-2014Q2-base, pkgsrc-2014Q2
Changes since 1.26: +2 -2 lines
Diff to previous 1.26 (colored)

Bump PKGREVISION for cups -> cups15 change.

Revision 1.26 / (download) - annotate - [select for diffs], Wed Jun 18 09:26:11 2014 UTC (8 years, 7 months ago) by wiz
Branch: MAIN
Changes since 1.25: +2 -2 lines
Diff to previous 1.25 (colored)

Switch all cups packages to use cups15.

Revision 1.25 / (download) - annotate - [select for diffs], Thu May 29 23:37:15 2014 UTC (8 years, 8 months ago) by wiz
Branch: MAIN
Changes since 1.24: +2 -2 lines
Diff to previous 1.24 (colored)

Bump for perl-5.20.0.
Do it for all packages that
* mention perl, or
* have a directory name starting with p5-*, or
* depend on a package starting with p5-
like last time, for 5.18, where this didn't lead to complaints.
Let me know if you have any this time.

Revision 1.24 / (download) - annotate - [select for diffs], Fri May 31 12:41:47 2013 UTC (9 years, 8 months ago) by wiz
Branch: MAIN
CVS Tags: pkgsrc-2014Q1-base, pkgsrc-2014Q1, pkgsrc-2013Q4-base, pkgsrc-2013Q4, pkgsrc-2013Q3-base, pkgsrc-2013Q3, pkgsrc-2013Q2-base, pkgsrc-2013Q2
Changes since 1.23: +2 -2 lines
Diff to previous 1.23 (colored)

Bump all packages for perl-5.18, that
a) refer 'perl' in their Makefile, or
b) have a directory name of p5-*, or
c) have any dependency on any p5-* package

Like last time, where this caused no complaints.

Revision 1.23 / (download) - annotate - [select for diffs], Wed Apr 24 10:06:51 2013 UTC (9 years, 9 months ago) by sbd
Branch: MAIN
Changes since 1.22: +2 -2 lines
Diff to previous 1.22 (colored)

Revbump for all packages that have USE_TOOLS+=gs

Revision 1.22 / (download) - annotate - [select for diffs], Mon Oct 8 13:45:38 2012 UTC (10 years, 3 months ago) by asau
Branch: MAIN
CVS Tags: pkgsrc-2013Q1-base, pkgsrc-2013Q1, pkgsrc-2012Q4-base, pkgsrc-2012Q4
Changes since 1.21: +1 -3 lines
Diff to previous 1.21 (colored)

Drop PKG_DESTDIR_SUPPORT setting, "user-destdir" is default these days.

Revision 1.21 / (download) - annotate - [select for diffs], Wed Oct 3 21:57:17 2012 UTC (10 years, 3 months ago) by wiz
Branch: MAIN
Changes since 1.20: +2 -2 lines
Diff to previous 1.20 (colored)

Bump all packages that use perl, or depend on a p5-* package, or
are called p5-*.

I hope that's all of them.

Revision 1.20 / (download) - annotate - [select for diffs], Fri Mar 23 11:02:51 2012 UTC (10 years, 10 months ago) by obache
Branch: MAIN
CVS Tags: pkgsrc-2012Q3-base, pkgsrc-2012Q3, pkgsrc-2012Q2-base, pkgsrc-2012Q2, pkgsrc-2012Q1-base, pkgsrc-2012Q1
Changes since 1.19: +2 -1 lines
Diff to previous 1.19 (colored)

LICENSE=gnu-gpl-v2

Revision 1.19 / (download) - annotate - [select for diffs], Sun Mar 21 16:29:42 2010 UTC (12 years, 10 months ago) by wiz
Branch: MAIN
CVS Tags: pkgsrc-2011Q4-base, pkgsrc-2011Q4, pkgsrc-2011Q3-base, pkgsrc-2011Q3, pkgsrc-2011Q2-base, pkgsrc-2011Q2, pkgsrc-2011Q1-base, pkgsrc-2011Q1, pkgsrc-2010Q4-base, pkgsrc-2010Q4, pkgsrc-2010Q3-base, pkgsrc-2010Q3, pkgsrc-2010Q2-base, pkgsrc-2010Q2, pkgsrc-2010Q1-base, pkgsrc-2010Q1
Changes since 1.18: +2 -2 lines
Diff to previous 1.18 (colored)

Reset maintainer, developer lost his commit bit.

Revision 1.18 / (download) - annotate - [select for diffs], Thu Feb 11 23:59:39 2010 UTC (12 years, 11 months ago) by joerg
Branch: MAIN
Changes since 1.17: +6 -2 lines
Diff to previous 1.17 (colored)

DESTDIR support

Revision 1.17 / (download) - annotate - [select for diffs], Thu Feb 22 19:27:03 2007 UTC (15 years, 11 months ago) by wiz
Branch: MAIN
CVS Tags: pkgsrc-2009Q4-base, pkgsrc-2009Q4, pkgsrc-2009Q3-base, pkgsrc-2009Q3, pkgsrc-2009Q2-base, pkgsrc-2009Q2, pkgsrc-2009Q1-base, pkgsrc-2009Q1, pkgsrc-2008Q4-base, pkgsrc-2008Q4, pkgsrc-2008Q3-base, pkgsrc-2008Q3, pkgsrc-2008Q2-base, pkgsrc-2008Q2, pkgsrc-2008Q1-base, pkgsrc-2008Q1, pkgsrc-2007Q4-base, pkgsrc-2007Q4, pkgsrc-2007Q3-base, pkgsrc-2007Q3, pkgsrc-2007Q2-base, pkgsrc-2007Q2, pkgsrc-2007Q1-base, pkgsrc-2007Q1, cwrapper, cube-native-xorg-base, cube-native-xorg
Changes since 1.16: +4 -4 lines
Diff to previous 1.16 (colored)

Whitespace cleanup, courtesy of pkglint.
Patch provided by Sergey Svishchev in private mail.

Revision 1.14.4.1 / (download) - annotate - [select for diffs], Wed Oct 18 19:45:50 2006 UTC (16 years, 3 months ago) by salo
Branch: pkgsrc-2006Q3
Changes since 1.14: +14 -3 lines
Diff to previous 1.14 (colored) next main 1.15 (colored)

Pullup ticket 1861 - requested by dmcmahill
portability fixes for foomatic-filters

Revisions pulled up:
- pkgsrc/print/foomatic-filters/Makefile		1.15, 1.16
- pkgsrc/print/foomatic-filters/distinfo		1.3
- pkgsrc/print/foomatic-filters/patches/patch-aa	1.3

   Module Name:		pkgsrc
   Committed By:	reed
   Date:		Tue Oct  3 00:30:05 UTC 2006

   Modified Files:
   	pkgsrc/print/foomatic-filters: Makefile distinfo
   	pkgsrc/print/foomatic-filters/patches: patch-aa

   Log Message:
   Change test string checking to use one equal sign.
   Noticed on NetBSD when my print job didn't work
   (using pdq and foomatic-rip).

   Bump package revision.

   I also reported upstream.
---
   Module Name:		pkgsrc
   Committed By:	dmcmahill
   Date:		Tue Oct 10 00:27:30 UTC 2006

   Modified Files:
   	pkgsrc/print/foomatic-filters: Makefile

   Log Message:
   Don't try and install the man page on solaris.  It is broken with
   solaris nroff right now.  This lets this package build and package on
   solaris.

Revision 1.16 / (download) - annotate - [select for diffs], Tue Oct 10 00:27:30 2006 UTC (16 years, 3 months ago) by dmcmahill
Branch: MAIN
CVS Tags: pkgsrc-2006Q4-base, pkgsrc-2006Q4
Changes since 1.15: +13 -2 lines
Diff to previous 1.15 (colored)

Don't try and install the man page on solaris.  It is broken with
solaris nroff right now.  This lets this package build and package on
solaris.

Revision 1.15 / (download) - annotate - [select for diffs], Tue Oct 3 00:30:05 2006 UTC (16 years, 4 months ago) by reed
Branch: MAIN
Changes since 1.14: +2 -2 lines
Diff to previous 1.14 (colored)

Change test string checking to use one equal sign.
Noticed on NetBSD when my print job didn't work
(using pdq and foomatic-rip).

Bump package revision.

I also reported upstream.

Revision 1.14 / (download) - annotate - [select for diffs], Thu Jun 15 22:13:59 2006 UTC (16 years, 7 months ago) by jlam
Branch: MAIN
CVS Tags: pkgsrc-2006Q3-base, pkgsrc-2006Q2-base, pkgsrc-2006Q2
Branch point for: pkgsrc-2006Q3
Changes since 1.13: +3 -3 lines
Diff to previous 1.13 (colored)

Pluralize INSTALL_TEMPLATE and DEINSTALL_TEMPLATE variable names as per
the pkglint warning:

    As {INSTALL,DEINSTALL}_TEMPLATE is modified using "+=", its name
    should indicate plural.

This does make the variables a bit more suggestive of the fact that they
hold lists of values.

Revision 1.13 / (download) - annotate - [select for diffs], Thu Jun 15 20:40:16 2006 UTC (16 years, 7 months ago) by jlam
Branch: MAIN
Changes since 1.12: +2 -2 lines
Diff to previous 1.12 (colored)

Split out deinstall portions of INSTALL scripts into DEINSTALL scripts.
This avoids the need for a confusing line of the form:

	DEINSTALL_TEMPLATE+=	path/to/INSTALL

in the package Makefile, and actually removes the need to specify it
altogether since by convention, the existence of the DEINSTALL script
is enough to add it to DEINSTALL_TEMPLATE.

Revision 1.12 / (download) - annotate - [select for diffs], Sun Jun 4 16:26:55 2006 UTC (16 years, 8 months ago) by joerg
Branch: MAIN
Changes since 1.11: +3 -3 lines
Diff to previous 1.11 (colored)

Fix CONFLICTS of php/pear packages, the asterix was missing (thanks tv).
While going through the tree, fix some more packages which had similiar
issues with too strict conflicts, bump the revisions of those.

Revision 1.11 / (download) - annotate - [select for diffs], Tue Mar 14 01:14:32 2006 UTC (16 years, 10 months ago) by jlam
Branch: MAIN
CVS Tags: pkgsrc-2006Q1-base, pkgsrc-2006Q1
Changes since 1.10: +3 -3 lines
Diff to previous 1.10 (colored)

Modify the pkginstall framework so that it manages all aspects of
INSTALL/DEINSTALL script creation within pkgsrc.

If an INSTALL or DEINSTALL script is found in the package directory,
it is automatically used as a template for the pkginstall-generated
scripts.  If instead, they should be used simply as the full scripts,
then the package Makefile should set INSTALL_SRC or DEINSTALL_SRC
explicitly, e.g.:

	INSTALL_SRC=	${PKGDIR}/INSTALL
	DEINSTALL_SRC=	# emtpy

As part of the restructuring of the pkginstall framework internals,
we now *always* generate temporary INSTALL or DEINSTALL scripts.  By
comparing these temporary scripts with minimal INSTALL/DEINSTALL
scripts formed from only the base templates, we determine whether or
not the INSTALL/DEINSTALL scripts are actually needed by the package
(see the generate-install-scripts target in bsd.pkginstall.mk).

In addition, more variables in the framework have been made private.
The *_EXTRA_TMPL variables have been renamed to *_TEMPLATE, which are
more sensible names given the very few exported variables in this
framework.  The only public variables relating to the templates are:

	INSTALL_SRC		INSTALL_TEMPLATE
	DEINSTALL_SRC		DEINSTALL_TEMPLATE
				HEADER_TEMPLATE

The packages in pkgsrc have been modified to reflect the changes in
the pkginstall framework.

Revision 1.10 / (download) - annotate - [select for diffs], Sun Feb 5 23:10:36 2006 UTC (16 years, 11 months ago) by joerg
Branch: MAIN
Changes since 1.9: +2 -2 lines
Diff to previous 1.9 (colored)

Recursive revision bump / recommended bump for gettext ABI change.

Revision 1.9 / (download) - annotate - [select for diffs], Thu Dec 29 06:22:07 2005 UTC (17 years, 1 month ago) by jlam
Branch: MAIN
Changes since 1.8: +1 -2 lines
Diff to previous 1.8 (colored)

Remove USE_PKGINSTALL from pkgsrc now that mk/install/pkginstall.mk
automatically detects whether we want the pkginstall machinery to be
used by the package Makefile.

Revision 1.8 / (download) - annotate - [select for diffs], Sat Dec 17 18:35:10 2005 UTC (17 years, 1 month ago) by jlam
Branch: MAIN
CVS Tags: pkgsrc-2005Q4-base, pkgsrc-2005Q4
Changes since 1.7: +39 -28 lines
Diff to previous 1.7 (colored)

* Be a bit more clever with expressing the dependency so that we don't
  have to install mpage if we have another "text-to-ps" package
  installed.

* Add a "cups" package option so that this package can be used with
  CUPS without requiring any other "text-to-ps" filters to be installed.
  If the "cups" option is specified, then also try installing foomatic-rip
  as a CUPS filter (using the INSTALL script from the foomatic-filters-cups
  package).

* Move the example config file under ${PREFIX}/share/foomatic where
  other Foomatic-related data files will also go in the future.

Bump the PKGREVISION to 2.

Revision 1.7 / (download) - annotate - [select for diffs], Mon Dec 5 23:55:16 2005 UTC (17 years, 1 month ago) by rillig
Branch: MAIN
Changes since 1.6: +2 -2 lines
Diff to previous 1.6 (colored)

Ran "pkglint --autofix", which corrected some of the quoting issues in
CONFIGURE_ARGS.

Revision 1.6 / (download) - annotate - [select for diffs], Mon Nov 28 06:41:21 2005 UTC (17 years, 2 months ago) by jlam
Branch: MAIN
Changes since 1.5: +2 -3 lines
Diff to previous 1.5 (colored)

Change all instances of including mk/ghostscript.mk into asking for
the appropriate tool via USE_TOOLS (usually "gs:run"), and remove
ghostscript.mk.  This change removes a rather out-dated file from
pkgsrc and switches packages to use the more compact implementation
of the Ghostcript-handling inside the tools framework.

Revision 1.5 / (download) - annotate - [select for diffs], Mon Oct 10 20:30:07 2005 UTC (17 years, 3 months ago) by reed
Branch: MAIN
Changes since 1.4: +4 -2 lines
Diff to previous 1.4 (colored)

Add a message to mention that a2ps or  enscript may be used.

Bump PKGREVISION.

Fix homepage.

Add --sysconfdir for configure args to fix path to configuration
in scripts.

Revision 1.4 / (download) - annotate - [select for diffs], Sat Aug 6 06:19:29 2005 UTC (17 years, 5 months ago) by jlam
Branch: MAIN
CVS Tags: pkgsrc-2005Q3-base, pkgsrc-2005Q3
Changes since 1.3: +1 -2 lines
Diff to previous 1.3 (colored)

Bump the PKGREVISIONs of all (638) packages that hardcode the locations
of Perl files to deal with the perl-5.8.7 update that moved all
pkgsrc-installed Perl files into the "vendor" directories.

Revision 1.3 / (download) - annotate - [select for diffs], Sat Jul 16 01:19:18 2005 UTC (17 years, 6 months ago) by jlam
Branch: MAIN
Changes since 1.2: +2 -3 lines
Diff to previous 1.2 (colored)

Get rid of USE_PERL5.  The new way to express needing the Perl executable
around at either build-time or at run-time is:

	USE_TOOLS+=	perl		# build-time
	USE_TOOLS+=	perl:run	# run-time

Also remove some places where perl5/buildlink3.mk was being included
by a package Makefile, but all that the package wanted was the Perl
executable.

Revision 1.2 / (download) - annotate - [select for diffs], Sun May 22 20:08:27 2005 UTC (17 years, 8 months ago) by jlam
Branch: MAIN
CVS Tags: pkgsrc-2005Q2-base, pkgsrc-2005Q2
Changes since 1.1: +2 -2 lines
Diff to previous 1.1 (colored)

Remove USE_GNU_TOOLS and replace with the correct USE_TOOLS definitions:

	USE_GNU_TOOLS	-> USE_TOOLS
	awk		-> gawk
	m4		-> gm4
	make		-> gmake
	sed		-> gsed
	yacc		-> bison

Revision 1.1.1.1 / (download) - annotate - [select for diffs] (vendor branch), Thu Apr 28 22:29:43 2005 UTC (17 years, 9 months ago) by reed
Branch: TNF
CVS Tags: pkgsrc-base
Changes since 1.1: +0 -0 lines
Diff to previous 1.1 (colored)

From pkgsrc-wip and originally packaged by
Bruce J.A. Nourish. Thank you, Bruce.

The foomatic-filters package provides foomatic-rip and foomatic-gswrapper.

foomatic-rip uses an external renderer (like GhostScript) to
translate PostScript to printer's native language. The printer
capabilities are described in PPD files.  foomatic-rip works with
every known spooler.

foomatic-gswrapper massages arguments to make Ghostscript execute
properly as a filter.

Revision 1.1 / (download) - annotate - [select for diffs], Thu Apr 28 22:29:43 2005 UTC (17 years, 9 months ago) by reed
Branch: MAIN

Initial revision

This form allows you to request diff's between any two revisions of a file. You may select a symbolic revision name using the selection box or you may type in a numeric name using the type-in text box.




CVSweb <webmaster@jp.NetBSD.org>