The NetBSD Project

CVS log for pkgsrc/pkgtools/texlive2pkg/Makefile

[BACK] Up to [cvs.NetBSD.org] / pkgsrc / pkgtools / texlive2pkg

Request diff between arbitrary revisions


Keyword substitution: kv
Default branch: MAIN


Revision 1.21: download - view: text, markup, annotated - select for diffs
Thu Mar 21 12:02:17 2024 UTC (8 months, 3 weeks ago) by markd
Branches: MAIN
CVS tags: pkgsrc-2024Q3-base, pkgsrc-2024Q3, pkgsrc-2024Q2-base, pkgsrc-2024Q2, pkgsrc-2024Q1-base, pkgsrc-2024Q1, HEAD
Diff to: previous 1.20: preferred, colored
Changes since revision 1.20: +2 -2 lines
texlive2pkg: update to 1.13

set default version to 2024

Revision 1.20: download - view: text, markup, annotated - select for diffs
Fri Aug 19 18:31:23 2022 UTC (2 years, 3 months ago) by wiz
Branches: MAIN
CVS tags: pkgsrc-2023Q4-base, pkgsrc-2023Q4, pkgsrc-2023Q3-base, pkgsrc-2023Q3, pkgsrc-2023Q2-base, pkgsrc-2023Q2, pkgsrc-2023Q1-base, pkgsrc-2023Q1, pkgsrc-2022Q4-base, pkgsrc-2022Q4, pkgsrc-2022Q3-base, pkgsrc-2022Q3
Diff to: previous 1.19: preferred, colored
Changes since revision 1.19: +2 -5 lines
ve2pkg: fix shell syntax. Allow versioned doc tarballs.

Bump version.

Revision 1.19: download - view: text, markup, annotated - select for diffs
Tue Jun 28 11:35:26 2022 UTC (2 years, 5 months ago) by wiz
Branches: MAIN
Diff to: previous 1.18: preferred, colored
Changes since revision 1.18: +2 -1 lines
*: recursive bump for perl 5.36

Revision 1.18: download - view: text, markup, annotated - select for diffs
Sun Apr 17 11:13:06 2022 UTC (2 years, 7 months ago) by markd
Branches: MAIN
CVS tags: pkgsrc-2022Q2-base, pkgsrc-2022Q2
Diff to: previous 1.17: preferred, colored
Changes since revision 1.17: +2 -2 lines
texlive2pkg: update to 1.11

add additional license mapping
bump default version to 2022

Revision 1.17: download - view: text, markup, annotated - select for diffs
Sun Jun 6 23:32:40 2021 UTC (3 years, 6 months ago) by markd
Branches: MAIN
CVS tags: pkgsrc-2022Q1-base, pkgsrc-2022Q1, pkgsrc-2021Q4-base, pkgsrc-2021Q4, pkgsrc-2021Q3-base, pkgsrc-2021Q3, pkgsrc-2021Q2-base, pkgsrc-2021Q2
Diff to: previous 1.16: preferred, colored
Changes since revision 1.16: +2 -3 lines
texlive2pkg: update to 1.10

bump default to 2021
fixup some license matches

Revision 1.16: download - view: text, markup, annotated - select for diffs
Mon May 24 19:53:43 2021 UTC (3 years, 6 months ago) by wiz
Branches: MAIN
Diff to: previous 1.15: preferred, colored
Changes since revision 1.15: +2 -1 lines
*: recursive bump for perl 5.34

Revision 1.15: download - view: text, markup, annotated - select for diffs
Sat Feb 20 05:08:37 2021 UTC (3 years, 9 months ago) by markd
Branches: MAIN
CVS tags: pkgsrc-2021Q1-base, pkgsrc-2021Q1
Diff to: previous 1.14: preferred, colored
Changes since revision 1.14: +2 -3 lines
texlive2pkg: update to 1.9

change default version to 2020

restructure license handling

Revision 1.14: download - view: text, markup, annotated - select for diffs
Mon Aug 31 18:10:59 2020 UTC (4 years, 3 months ago) by wiz
Branches: MAIN
CVS tags: pkgsrc-2020Q4-base, pkgsrc-2020Q4, pkgsrc-2020Q3-base, pkgsrc-2020Q3
Diff to: previous 1.13: preferred, colored
Changes since revision 1.13: +2 -1 lines
*: bump PKGREVISION for perl-5.32.

Revision 1.13: download - view: text, markup, annotated - select for diffs
Fri Sep 13 13:45:22 2019 UTC (5 years, 2 months ago) by rillig
Branches: MAIN
CVS tags: pkgsrc-2020Q2-base, pkgsrc-2020Q2, pkgsrc-2020Q1-base, pkgsrc-2020Q1, pkgsrc-2019Q4-base, pkgsrc-2019Q4, pkgsrc-2019Q3-base, pkgsrc-2019Q3
Diff to: previous 1.12: preferred, colored
Changes since revision 1.12: +2 -1 lines
pkgtools/texlive2pkg: fix pkglint warning

Revision 1.12: download - view: text, markup, annotated - select for diffs
Fri Sep 13 13:43:30 2019 UTC (5 years, 2 months ago) by rillig
Branches: MAIN
Diff to: previous 1.11: preferred, colored
Changes since revision 1.11: +2 -2 lines
pkgtools/texlive2pkg: fix shell quoting, update to 1.8

Before this fix, running "texlive2pkg --help" in a directory that
contains a file named "d" would output only "d" instead of "[-d]".

Revision 1.11: download - view: text, markup, annotated - select for diffs
Tue Aug 27 06:21:18 2019 UTC (5 years, 3 months ago) by markd
Branches: MAIN
Diff to: previous 1.10: preferred, colored
Changes since revision 1.10: +4 -3 lines
texlive2pkg: update to 1.7

add option to derive doc tarball path from the base package path.
allow tarball path to be a url.

Revision 1.10: download - view: text, markup, annotated - select for diffs
Mon Aug 12 08:35:14 2019 UTC (5 years, 4 months ago) by markd
Branches: MAIN
Diff to: previous 1.9: preferred, colored
Changes since revision 1.9: +2 -3 lines
texlive2pkg: update to 1.6

use https homepage
more license mappings

Revision 1.9: download - view: text, markup, annotated - select for diffs
Sun Aug 11 13:22:37 2019 UTC (5 years, 4 months ago) by wiz
Branches: MAIN
Diff to: previous 1.8: preferred, colored
Changes since revision 1.8: +2 -1 lines
Bump PKGREVISIONs for perl 5.30.0

Revision 1.8: download - view: text, markup, annotated - select for diffs
Mon Jun 3 10:36:25 2019 UTC (5 years, 6 months ago) by markd
Branches: MAIN
CVS tags: pkgsrc-2019Q2-base, pkgsrc-2019Q2
Diff to: previous 1.7: preferred, colored
Changes since revision 1.7: +2 -2 lines
texlive2pkg: update to 1.5

change default version to 2019
add more license mappings.

Revision 1.7: download - view: text, markup, annotated - select for diffs
Sat Feb 2 01:55:52 2019 UTC (5 years, 10 months ago) by markd
Branches: MAIN
CVS tags: pkgsrc-2019Q1-base, pkgsrc-2019Q1
Diff to: previous 1.6: preferred, colored
Changes since revision 1.6: +2 -3 lines
texlive2pkg: update to 1.4

more license mappings

Revision 1.6: download - view: text, markup, annotated - select for diffs
Wed Aug 22 09:46:12 2018 UTC (6 years, 3 months ago) by wiz
Branches: MAIN
CVS tags: pkgsrc-2018Q4-base, pkgsrc-2018Q4, pkgsrc-2018Q3-base, pkgsrc-2018Q3
Diff to: previous 1.5: preferred, colored
Changes since revision 1.5: +2 -1 lines
Recursive bump for perl5-5.28.0

Revision 1.5: download - view: text, markup, annotated - select for diffs
Sun Jun 3 01:38:32 2018 UTC (6 years, 6 months ago) by markd
Branches: MAIN
CVS tags: pkgsrc-2018Q2-base, pkgsrc-2018Q2
Diff to: previous 1.4: preferred, colored
Changes since revision 1.4: +2 -2 lines
texlive2pkg: update version to 1.3

Add some more licenses, bump default version to 2018.

Revision 1.4: download - view: text, markup, annotated - select for diffs
Wed Jun 21 14:05:29 2017 UTC (7 years, 5 months ago) by markd
Branches: MAIN
CVS tags: pkgsrc-2018Q1-base, pkgsrc-2018Q1, pkgsrc-2017Q4-base, pkgsrc-2017Q4, pkgsrc-2017Q3-base, pkgsrc-2017Q3, pkgsrc-2017Q2-base, pkgsrc-2017Q2
Diff to: previous 1.3: preferred, colored
Changes since revision 1.3: +2 -3 lines
Update texlive2pkg to 1.2

 Set default version to 2017
 Teach about more license strings

Revision 1.3: download - view: text, markup, annotated - select for diffs
Sat Jul 9 06:38:49 2016 UTC (8 years, 5 months ago) by wiz
Branches: MAIN
CVS tags: pkgsrc-2017Q1-base, pkgsrc-2017Q1, pkgsrc-2016Q4-base, pkgsrc-2016Q4, pkgsrc-2016Q3-base, pkgsrc-2016Q3
Diff to: previous 1.2: preferred, colored
Changes since revision 1.2: +2 -1 lines
Bump PKGREVISION for perl-5.24.0 for everything mentioning perl.

Revision 1.2: download - view: text, markup, annotated - select for diffs
Sat Jan 30 04:59:57 2016 UTC (8 years, 10 months ago) by markd
Branches: MAIN
CVS tags: pkgsrc-2016Q2-base, pkgsrc-2016Q2, pkgsrc-2016Q1-base, pkgsrc-2016Q1
Diff to: previous 1.1: preferred, colored
Changes since revision 1.1: +2 -2 lines
Update to 1.1.

Teach about more licenses.

Revision 1.1: download - view: text, markup, annotated - select for diffs
Sun Jan 24 19:34:44 2016 UTC (8 years, 10 months ago) by markd
Branches: MAIN
Add texlive2pkg 1.0

Tool to automate initial steps in building a texlive package

Diff request

This form allows you to request diffs between any two revisions of a file. You may select a symbolic revision name using the selection box or you may type in a numeric name using the type-in text box.

Log view options

CVSweb <webmaster@jp.NetBSD.org>