The NetBSD Project

pkgsrc/net/unison/patches/Attic/

Click on a directory to enter that directory. Click on a file to display its revision history and to get a chance to display diffs between revisions.

Current directory: [cvs.NetBSD.org] / pkgsrc / net / unison / patches / Attic


File Rev. Age Author Last log entry
[BACK] Parent Directory        
[TXT] patch-Makefile.OCaml  1.6   11 months  jaapb   Updated net/unison to latest version, 2.48.15. I can't find a good changelog, b...
[TXT] patch-aa  1.12   11 months  jaapb   Updated net/unison to latest version, 2.48.15. I can't find a good changelog, b...
[TXT] patch-ab  1.8   7 years  wiz   Update to 2.40.61. Ok tonio@. Set LICENSE. Changes in Version 2.40.61 Chang...
[TXT] patch-ac  1.6   8 years  wiz   Update to 2.32.52, ok tonio. Set license. Changes since 2.32.44: * Improve...
[TXT] patch-case.ml  1.2   5 years  wiz   Update to 2.40.102. Includes ocaml-4 compat patches (which were already in pkgsr...
[TXT] patch-fs.ml  1.2   2 years  wiz   Updated unison to 2.48.4. Changes not found, but this release obsoletes the pkg...
[TXT] patch-fspath.ml  1.2   5 years  wiz   Update to 2.40.102. Includes ocaml-4 compat patches (which were already in pkgsr...
[TXT] patch-fspath.mli  1.2   5 years  wiz   Update to 2.40.102. Includes ocaml-4 compat patches (which were already in pkgsr...
[TXT] patch-path.ml  1.2   5 years  wiz   Update to 2.40.102. Includes ocaml-4 compat patches (which were already in pkgsr...
[TXT] patch-path.mli  1.2   5 years  wiz   Update to 2.40.102. Includes ocaml-4 compat patches (which were already in pkgsr...
[TXT] patch-props.ml  1.2   5 years  wiz   Update to 2.40.102. Includes ocaml-4 compat patches (which were already in pkgsr...
[TXT] patch-system_system_intf.ml  1.2   2 years  wiz   Updated unison to 2.48.4. Changes not found, but this release obsoletes the pkg...
[TXT] patch-ubase_util.ml  1.2   3 years  wiz   Remove patch after 2.48 update.
[TXT] patch-update.ml  1.2   5 years  wiz   Remove obsolete patch.
[TXT] patch-uutil.ml  1.2   5 years  wiz   Update to 2.40.102. Includes ocaml-4 compat patches (which were already in pkgsr...
[TXT] patch-uutil.mli  1.2   5 years  wiz   Update to 2.40.102. Includes ocaml-4 compat patches (which were already in pkgsr...


CVSweb <webmaster@jp.NetBSD.org>