[BACK]Return to Makefile CVS log [TXT][DIR] Up to [cvs.NetBSD.org] / pkgsrc / multimedia / ruby-clutter-gst

File: [cvs.NetBSD.org] / pkgsrc / multimedia / ruby-clutter-gst / Attic / Makefile (download)

Revision 1.23, Tue Jun 4 22:16:50 2013 UTC (10 years, 10 months ago) by tron
Branch: MAIN
Changes since 1.22: +2 -2 lines

Try to fix the fallout caused by the fix for PR pkg/47882. Part 3:

Recursively bump package revisions again after the "freetype2" and
"fontconfig" handling was fixed.

# $NetBSD: Makefile,v 1.23 2013/06/04 22:16:50 tron Exp $
#

PKGNAME=		${RUBY_PKGPREFIX}-clutter-gst-${VERSION}
COMMENT=		Ruby binding for Clutter GStreamer library
PKGREVISION=		20
CATEGORIES=		multimedia

DEPENDS+=	${RUBY_PKGPREFIX}-clutter-core>=${VERSION}:../../graphics/ruby-clutter-core
DEPENDS+=	${RUBY_PKGPREFIX}-gnome2-gstreamer-[0-9]*:../../multimedia/ruby-gnome2-gstreamer

RUBY_EXTCONF_SUBDIRS=	clutter-gst
RUBY_VERSION_SUPPORTED= 18

USE_TOOLS+=	pkg-config

.include "../../devel/ruby-gnome2-glib/buildlink3.mk"
.include "../../devel/glib2/buildlink3.mk"
.include "../../multimedia/clutter08-gst/buildlink3.mk"
.include "../../graphics/ruby-clutter/Makefile.common"