[BACK]Return to Makefile CVS log [TXT][DIR] Up to [cvs.NetBSD.org] / pkgsrc / meta-pkgs / texlive-collection-langeuropean

File: [cvs.NetBSD.org] / pkgsrc / meta-pkgs / texlive-collection-langeuropean / Makefile (download)

Revision 1.10, Sun May 10 04:13:25 2020 UTC (3 years, 4 months ago) by markd
Branch: MAIN
CVS Tags: pkgsrc-2020Q4-base, pkgsrc-2020Q4, pkgsrc-2020Q3-base, pkgsrc-2020Q3, pkgsrc-2020Q2-base, pkgsrc-2020Q2
Changes since 1.9: +4 -3 lines

texlive-collection-*: texlive 2020 updates

# $NetBSD: Makefile,v 1.10 2020/05/10 04:13:25 markd Exp $

DISTNAME=	collection-langeuropean
PKGNAME=	texlive-${DISTNAME}-2020pre1
CATEGORIES=	meta-pkgs
MASTER_SITES=	# empty
TEXLIVE_REV=	54568

MAINTAINER=	pkgsrc-users@NetBSD.org
HOMEPAGE=	https://www.tug.org/texlive/
COMMENT=	Other European languages TeX packages

DEPENDS+=	texlive-collection-basic-[0-9]*:../../meta-pkgs/texlive-collection-basic

# depend armtex
DEPENDS+=	tex-babel-albanian-[0-9]*:../../print/tex-babel-albanian
DEPENDS+=	tex-babel-bosnian-[0-9]*:../../print/tex-babel-bosnian
DEPENDS+=	tex-babel-breton-[0-9]*:../../print/tex-babel-breton
DEPENDS+=	tex-babel-croatian-[0-9]*:../../print/tex-babel-croatian
DEPENDS+=	tex-babel-danish-[0-9]*:../../print/tex-babel-danish
DEPENDS+=	tex-babel-dutch-[0-9]*:../../print/tex-babel-dutch
DEPENDS+=	tex-babel-estonian-[0-9]*:../../print/tex-babel-estonian
# depend babel-finnish
DEPENDS+=	tex-babel-friulan-[0-9]*:../../print/tex-babel-friulan
DEPENDS+=	tex-babel-hungarian-[0-9]*:../../print/tex-babel-hungarian
DEPENDS+=	tex-babel-icelandic-[0-9]*:../../print/tex-babel-icelandic
DEPENDS+=	tex-babel-irish-[0-9]*:../../print/tex-babel-irish
DEPENDS+=	tex-babel-kurmanji-[0-9]*:../../print/tex-babel-kurmanji
DEPENDS+=	tex-babel-latin-[0-9]*:../../print/tex-babel-latin
DEPENDS+=	tex-babel-latvian-[0-9]*:../../print/tex-babel-latvian
# depend babel-macedonian
DEPENDS+=	tex-babel-norsk-[0-9]*:../../print/tex-babel-norsk
# depend babel-occitan
DEPENDS+=	tex-babel-piedmontese-[0-9]*:../../print/tex-babel-piedmontese
DEPENDS+=	tex-babel-romanian-[0-9]*:../../print/tex-babel-romanian
DEPENDS+=	tex-babel-romansh-[0-9]*:../../print/tex-babel-romansh
DEPENDS+=	tex-babel-samin-[0-9]*:../../print/tex-babel-samin
DEPENDS+=	tex-babel-scottish-[0-9]*:../../print/tex-babel-scottish
DEPENDS+=	tex-babel-slovenian-[0-9]*:../../print/tex-babel-slovenian
DEPENDS+=	tex-babel-swedish-[0-9]*:../../print/tex-babel-swedish
DEPENDS+=	tex-babel-turkish-[0-9]*:../../print/tex-babel-turkish
DEPENDS+=	tex-babel-welsh-[0-9]*:../../print/tex-babel-welsh
# depend finbib
# depend gloss-occitan
# depend hrlatex
# depend hulipsum
DEPENDS+=	tex-hyphen-croatian-[0-9]*:../../print/tex-hyphen-croatian
DEPENDS+=	tex-hyphen-danish-[0-9]*:../../print/tex-hyphen-danish
DEPENDS+=	tex-hyphen-dutch-[0-9]*:../../print/tex-hyphen-dutch
DEPENDS+=	tex-hyphen-estonian-[0-9]*:../../print/tex-hyphen-estonian
DEPENDS+=	tex-hyphen-finnish-[0-9]*:../../print/tex-hyphen-finnish
DEPENDS+=	tex-hyphen-friulan-[0-9]*:../../print/tex-hyphen-friulan
DEPENDS+=	tex-hyphen-hungarian-[0-9]*:../../print/tex-hyphen-hungarian
DEPENDS+=	tex-hyphen-icelandic-[0-9]*:../../print/tex-hyphen-icelandic
DEPENDS+=	tex-hyphen-irish-[0-9]*:../../print/tex-hyphen-irish
DEPENDS+=	tex-hyphen-kurmanji-[0-9]*:../../print/tex-hyphen-kurmanji
DEPENDS+=	tex-hyphen-latin-[0-9]*:../../print/tex-hyphen-latin
DEPENDS+=	tex-hyphen-latvian-[0-9]*:../../print/tex-hyphen-latvian
DEPENDS+=	tex-hyphen-lithuanian-[0-9]*:../../print/tex-hyphen-lithuanian
DEPENDS+=	tex-hyphen-macedonian-[0-9]*:../../print/tex-hyphen-macedonian
DEPENDS+=	tex-hyphen-norwegian-[0-9]*:../../print/tex-hyphen-norwegian
DEPENDS+=	tex-hyphen-occitan-[0-9]*:../../print/tex-hyphen-occitan
DEPENDS+=	tex-hyphen-piedmontese-[0-9]*:../../print/tex-hyphen-piedmontese
DEPENDS+=	tex-hyphen-romanian-[0-9]*:../../print/tex-hyphen-romanian
DEPENDS+=	tex-hyphen-romansh-[0-9]*:../../print/tex-hyphen-romansh
DEPENDS+=	tex-hyphen-slovenian-[0-9]*:../../print/tex-hyphen-slovenian
DEPENDS+=	tex-hyphen-swedish-[0-9]*:../../print/tex-hyphen-swedish
DEPENDS+=	tex-hyphen-turkish-[0-9]*:../../print/tex-hyphen-turkish
DEPENDS+=	tex-hyphen-uppersorbian-[0-9]*:../../print/tex-hyphen-uppersorbian
DEPENDS+=	tex-hyphen-welsh-[0-9]*:../../print/tex-hyphen-welsh
# depend lithuanian
# lshort-dutch is documentation only
# lshort-estonian is documentation only
# lshort-finnish is documentation only
# lshort-slovenian is documentation only
# lshort-turkish is documentation only
# depend nevelok
# depend swebib
# depend turkmen

META_PACKAGE=	yes

.include "../../mk/bsd.pkg.mk"