[BACK]Return to Makefile CVS log [TXT][DIR] Up to [cvs.NetBSD.org] / pkgsrc / meta-pkgs / bulk-test-go

Annotation of pkgsrc/meta-pkgs/bulk-test-go/Makefile, Revision 1.1

1.1     ! bsiegert    1: # $NetBSD: Makefile,v 1.12 2022/06/05 14:18:39 adam Exp $
        !             2:
        !             3: DISTNAME=      bulk-test-go-20220918
        !             4: CATEGORIES=    meta-pkgs
        !             5: MASTER_SITES=  # empty
        !             6: DISTFILES=     # empty
        !             7:
        !             8: MAINTAINER=    bsiegert@NetBSD.org
        !             9: COMMENT=       Meta-package for testing Go
        !            10:
        !            11: META_PACKAGE=  yes
        !            12:
        !            13: RESTRICTED=            Just for test build purposes
        !            14: NO_BIN_ON_CDROM=       ${RESTRICTED}
        !            15: NO_BIN_ON_FTP=         ${RESTRICTED}
        !            16:
        !            17: BUILD_DEPENDS+=        coyim-[0-9]*:../../chat/coyim
        !            18: BUILD_DEPENDS+=        matterircd-[0-9]*:../../chat/matterircd
        !            19: BUILD_DEPENDS+=        gomuks-[0-9]*:../../chat/gomuks
        !            20: BUILD_DEPENDS+=        go-ldap-[0-9]*:../../databases/go-ldap
        !            21: BUILD_DEPENDS+=        influxdb-[0-9]*:../../databases/influxdb
        !            22: BUILD_DEPENDS+=        postgres_exporter-[0-9]*:../../databases/postgres_exporter
        !            23: BUILD_DEPENDS+=        prometheus-[0-9]*:../../databases/prometheus
        !            24: BUILD_DEPENDS+=        mysqld_exporter-[0-9]*:../../databases/mysqld_exporter
        !            25: BUILD_DEPENDS+=        promscale-[0-9]*:../../databases/promscale
        !            26: BUILD_DEPENDS+=        timescaledb-tune-[0-9]*:../../databases/timescaledb-tune
        !            27: BUILD_DEPENDS+=        asmfmt-[0-9]*:../../devel/asmfmt
        !            28: BUILD_DEPENDS+=        go-tools-[0-9]*:../../devel/go-tools
        !            29: BUILD_DEPENDS+=        go-flags-svent-[0-9]*:../../devel/go-flags-svent
        !            30: BUILD_DEPENDS+=        go-nbreader-[0-9]*:../../devel/go-nbreader
        !            31: BUILD_DEPENDS+=        golint-[0-9]*:../../devel/golint
        !            32: BUILD_DEPENDS+=        go-review-[0-9]*:../../devel/go-review
        !            33: BUILD_DEPENDS+=        go-ed25519-[0-9]*:../../devel/go-ed25519
        !            34: BUILD_DEPENDS+=        go-goptlib-[0-9]*:../../devel/go-goptlib
        !            35: BUILD_DEPENDS+=        go-siphash-[0-9]*:../../devel/go-siphash
        !            36: BUILD_DEPENDS+=        go-sys-[0-9]*:../../devel/go-sys
        !            37: BUILD_DEPENDS+=        go-golang-lru-[0-9]*:../../devel/go-golang-lru
        !            38: BUILD_DEPENDS+=        opa-[0-9]*:../../devel/opa
        !            39: BUILD_DEPENDS+=        git-lfs-[0-9]*:../../devel/git-lfs
        !            40: BUILD_DEPENDS+=        go-gopkgs-[0-9]*:../../devel/go-gopkgs
        !            41: BUILD_DEPENDS+=        go-gocode-[0-9]*:../../devel/go-gocode
        !            42: BUILD_DEPENDS+=        go-goreturns-[0-9]*:../../devel/go-goreturns
        !            43: BUILD_DEPENDS+=        go-pty-[0-9]*:../../devel/go-pty
        !            44: BUILD_DEPENDS+=        mob-[0-9]*:../../devel/mob
        !            45: BUILD_DEPENDS+=        go-logrus-[0-9]*:../../devel/go-logrus
        !            46: BUILD_DEPENDS+=        gopls-[0-9]*:../../devel/gopls
        !            47: BUILD_DEPENDS+=        go-gox-[0-9]*:../../devel/go-gox
        !            48: BUILD_DEPENDS+=        go-xerrors-[0-9]*:../../devel/go-xerrors
        !            49: BUILD_DEPENDS+=        errcheck-[0-9]*:../../devel/errcheck
        !            50: BUILD_DEPENDS+=        conftest-[0-9]*:../../devel/conftest
        !            51: BUILD_DEPENDS+=        golangci-lint-[0-9]*:../../devel/golangci-lint
        !            52: BUILD_DEPENDS+=        go-wire-[0-9]*:../../devel/go-wire
        !            53: BUILD_DEPENDS+=        goredo-[0-9]*:../../devel/goredo
        !            54: BUILD_DEPENDS+=        go-impl-[0-9]*:../../devel/go-impl
        !            55: BUILD_DEPENDS+=        gotests-[0-9]*:../../devel/gotests
        !            56: BUILD_DEPENDS+=        go-staticcheck-[0-9]*:../../devel/go-staticcheck
        !            57: BUILD_DEPENDS+=        gomodifytags-[0-9]*:../../devel/gomodifytags
        !            58: BUILD_DEPENDS+=        lazygit-[0-9]*:../../devel/lazygit
        !            59: BUILD_DEPENDS+=        nancy-[0-9]*:../../devel/nancy
        !            60: BUILD_DEPENDS+=        packr-[0-9]*:../../devel/packr
        !            61: BUILD_DEPENDS+=        reftools-[0-9]*:../../devel/reftools
        !            62: BUILD_DEPENDS+=        micro-[0-9]*:../../editors/micro
        !            63: BUILD_DEPENDS+=        gif2png-[0-9]*:../../graphics/gif2png
        !            64: BUILD_DEPENDS+=        postforward-[0-9]*:../../mail/postforward
        !            65: BUILD_DEPENDS+=        amfora-[0-9]*:../../net/amfora
        !            66: BUILD_DEPENDS+=        hub-[0-9]*:../../net/hub
        !            67: BUILD_DEPENDS+=        go-net-[0-9]*:../../net/go-net
        !            68: BUILD_DEPENDS+=        gh-[0-9]*:../../net/gh
        !            69: BUILD_DEPENDS+=        syncthing-[0-9]*:../../net/syncthing
        !            70: BUILD_DEPENDS+=        dnscrypt-proxy2-[0-9]*:../../net/dnscrypt-proxy2
        !            71: BUILD_DEPENDS+=        go-websocket-[0-9]*:../../net/go-websocket
        !            72: BUILD_DEPENDS+=        go-dnstap-[0-9]*:../../net/go-dnstap
        !            73: BUILD_DEPENDS+=        obfs4proxy-[0-9]*:../../net/obfs4proxy
        !            74: BUILD_DEPENDS+=        rclone-[0-9]*:../../net/rclone
        !            75: BUILD_DEPENDS+=        terraform-[0-9]*:../../net/terraform
        !            76: BUILD_DEPENDS+=        terraform-provider-aws-[0-9]*:../../net/terraform-provider-aws
        !            77: BUILD_DEPENDS+=        terraform-provider-local-[0-9]*:../../net/terraform-provider-local
        !            78: BUILD_DEPENDS+=        terraform-provider-random-[0-9]*:../../net/terraform-provider-random
        !            79: BUILD_DEPENDS+=        terraform-provider-kubernetes-[0-9]*:../../net/terraform-provider-kubernetes
        !            80: BUILD_DEPENDS+=        terraform-provider-null-[0-9]*:../../net/terraform-provider-null
        !            81: BUILD_DEPENDS+=        amazon-ecs-cli-[0-9]*:../../net/amazon-ecs-cli
        !            82: BUILD_DEPENDS+=        bombadillo-[0-9]*:../../net/bombadillo
        !            83: BUILD_DEPENDS+=        czds-[0-9]*:../../net/czds
        !            84: BUILD_DEPENDS+=        gvproxy-[0-9]*:../../net/gvproxy
        !            85: BUILD_DEPENDS+=        gunison-[0-9]*:../../net/gunison
        !            86: BUILD_DEPENDS+=        kubectl-[0-9]*:../../net/kubectl
        !            87: BUILD_DEPENDS+=        nats-server-[0-9]*:../../net/nats-server
        !            88: BUILD_DEPENDS+=        mangos-[0-9]*:../../net/mangos
        !            89: BUILD_DEPENDS+=        terraform-provider-vultr-[0-9]*:../../net/terraform-provider-vultr
        !            90: BUILD_DEPENDS+=        terraform-provider-archive-[0-9]*:../../net/terraform-provider-archive
        !            91: BUILD_DEPENDS+=        terraform-provider-template-[0-9]*:../../net/terraform-provider-template
        !            92: BUILD_DEPENDS+=        vultr-cli-[0-9]*:../../net/vultr-cli
        !            93: BUILD_DEPENDS+=        pkglint-[0-9]*:../../pkgtools/pkglint
        !            94: BUILD_DEPENDS+=        2fa-[0-9]*:../../security/2fa
        !            95: BUILD_DEPENDS+=        age-[0-9]*:../../security/age
        !            96: BUILD_DEPENDS+=        amass-[0-9]*:../../security/amass
        !            97: BUILD_DEPENDS+=        go-crypto-[0-9]*:../../security/go-crypto
        !            98: BUILD_DEPENDS+=        go-mkcert-[0-9]*:../../security/go-mkcert
        !            99: BUILD_DEPENDS+=        go-asn1-ber-[0-9]*:../../security/go-asn1-ber
        !           100: BUILD_DEPENDS+=        vault-[0-9]*:../../security/vault
        !           101: BUILD_DEPENDS+=        authelia-[0-9]*:../../security/authelia
        !           102: BUILD_DEPENDS+=        trufflehog-[0-9]*:../../security/trufflehog
        !           103: BUILD_DEPENDS+=        elvish-[0-9]*:../../shells/elvish
        !           104: BUILD_DEPENDS+=        fzf-[0-9]*:../../sysutils/fzf
        !           105: BUILD_DEPENDS+=        beats-[0-9]*:../../sysutils/beats
        !           106: BUILD_DEPENDS+=        consul-[0-9]*:../../sysutils/consul
        !           107: BUILD_DEPENDS+=        lf-[0-9]*:../../sysutils/lf
        !           108: BUILD_DEPENDS+=        goreman-[0-9]*:../../sysutils/goreman
        !           109: BUILD_DEPENDS+=        node_exporter-[0-9]*:../../sysutils/node_exporter
        !           110: BUILD_DEPENDS+=        vultr-[0-9]*:../../sysutils/vultr
        !           111: BUILD_DEPENDS+=        direnv-[0-9]*:../../sysutils/direnv
        !           112: BUILD_DEPENDS+=        restic-[0-9]*:../../sysutils/restic
        !           113: BUILD_DEPENDS+=        go-text-[0-9]*:../../textproc/go-text
        !           114: BUILD_DEPENDS+=        sift-[0-9]*:../../textproc/sift
        !           115: BUILD_DEPENDS+=        go-md2man-[0-9]*:../../textproc/go-md2man
        !           116: BUILD_DEPENDS+=        go-mmark-[0-9]*:../../textproc/go-mmark
        !           117: BUILD_DEPENDS+=        go-kr-text-[0-9]*:../../textproc/go-kr-text
        !           118: BUILD_DEPENDS+=        glow-[0-9]*:../../textproc/glow
        !           119: BUILD_DEPENDS+=        pup-[0-9]*:../../www/pup
        !           120: BUILD_DEPENDS+=        caddy-[0-9]*:../../www/caddy
        !           121: BUILD_DEPENDS+=        go-ffuf-[0-9]*:../../www/go-ffuf
        !           122: BUILD_DEPENDS+=        gitea-[0-9]*:../../www/gitea
        !           123: BUILD_DEPENDS+=        grafana-[0-9]*:../../www/grafana
        !           124: BUILD_DEPENDS+=        go-minify-[0-9]*:../../www/go-minify
        !           125: BUILD_DEPENDS+=        hugo-[0-9]*:../../www/hugo
        !           126: BUILD_DEPENDS+=        apisprout-[0-9]*:../../www/apisprout
        !           127: BUILD_DEPENDS+=        jira-cli-[0-9]*:../../www/jira-cli
        !           128: BUILD_DEPENDS+=        restish-[0-9]*:../../www/restish
        !           129:
        !           130: .include "../../mk/bsd.pkg.mk"

CVSweb <webmaster@jp.NetBSD.org>