File:  [cvs.NetBSD.org] / pkgsrc / math / py-xarray / PLIST
Revision 1.15: download - view: text, annotated - select for diffs
Sun Jan 12 14:34:47 2025 UTC (2 months, 1 week ago) by adam
Branches: MAIN
CVS tags: HEAD
py-xarray: updated to 2025.1.1

v2025.01.1 (Jan 9, 2025)

This is a quick release to bring compatibility with the Zarr V3 release. It also includes an update to the time decoding
infrastructure as a step toward `enabling non-nanosecond datetime support <https://github.com/pydata/xarray/pull/9618>`_!

New Features

- Split out :py:class:`coders.CFDatetimeCoder` as public API in ``xr.coders``, make ``decode_times`` keyword argument
  consume :py:class:`coders.CFDatetimeCoder` (:pull:`9901`).

Deprecations

- Time decoding related kwarg ``use_cftime`` is deprecated. Use keyword argument
  ``decode_times=CFDatetimeCoder(use_cftime=True)`` in :py:func:`~xarray.open_dataset`, :py:func:`~xarray.open_dataarray`, :py:func:`~xarray.open_datatree`, :py:func:`~xarray.open_groups`, :py:func:`~xarray.open_zarr` and :py:func:`~xarray.decode_cf` instead (:pull:`9901`).

@comment $NetBSD: PLIST,v 1.15 2025/01/12 14:34:47 adam Exp $
${PYSITELIB}/${WHEEL_INFODIR}/LICENSE
${PYSITELIB}/${WHEEL_INFODIR}/METADATA
${PYSITELIB}/${WHEEL_INFODIR}/RECORD
${PYSITELIB}/${WHEEL_INFODIR}/WHEEL
${PYSITELIB}/${WHEEL_INFODIR}/entry_points.txt
${PYSITELIB}/${WHEEL_INFODIR}/top_level.txt
${PYSITELIB}/xarray/__init__.py
${PYSITELIB}/xarray/__init__.pyc
${PYSITELIB}/xarray/__init__.pyo
${PYSITELIB}/xarray/backends/__init__.py
${PYSITELIB}/xarray/backends/__init__.pyc
${PYSITELIB}/xarray/backends/__init__.pyo
${PYSITELIB}/xarray/backends/api.py
${PYSITELIB}/xarray/backends/api.pyc
${PYSITELIB}/xarray/backends/api.pyo
${PYSITELIB}/xarray/backends/common.py
${PYSITELIB}/xarray/backends/common.pyc
${PYSITELIB}/xarray/backends/common.pyo
${PYSITELIB}/xarray/backends/file_manager.py
${PYSITELIB}/xarray/backends/file_manager.pyc
${PYSITELIB}/xarray/backends/file_manager.pyo
${PYSITELIB}/xarray/backends/h5netcdf_.py
${PYSITELIB}/xarray/backends/h5netcdf_.pyc
${PYSITELIB}/xarray/backends/h5netcdf_.pyo
${PYSITELIB}/xarray/backends/locks.py
${PYSITELIB}/xarray/backends/locks.pyc
${PYSITELIB}/xarray/backends/locks.pyo
${PYSITELIB}/xarray/backends/lru_cache.py
${PYSITELIB}/xarray/backends/lru_cache.pyc
${PYSITELIB}/xarray/backends/lru_cache.pyo
${PYSITELIB}/xarray/backends/memory.py
${PYSITELIB}/xarray/backends/memory.pyc
${PYSITELIB}/xarray/backends/memory.pyo
${PYSITELIB}/xarray/backends/netCDF4_.py
${PYSITELIB}/xarray/backends/netCDF4_.pyc
${PYSITELIB}/xarray/backends/netCDF4_.pyo
${PYSITELIB}/xarray/backends/netcdf3.py
${PYSITELIB}/xarray/backends/netcdf3.pyc
${PYSITELIB}/xarray/backends/netcdf3.pyo
${PYSITELIB}/xarray/backends/plugins.py
${PYSITELIB}/xarray/backends/plugins.pyc
${PYSITELIB}/xarray/backends/plugins.pyo
${PYSITELIB}/xarray/backends/pydap_.py
${PYSITELIB}/xarray/backends/pydap_.pyc
${PYSITELIB}/xarray/backends/pydap_.pyo
${PYSITELIB}/xarray/backends/scipy_.py
${PYSITELIB}/xarray/backends/scipy_.pyc
${PYSITELIB}/xarray/backends/scipy_.pyo
${PYSITELIB}/xarray/backends/store.py
${PYSITELIB}/xarray/backends/store.pyc
${PYSITELIB}/xarray/backends/store.pyo
${PYSITELIB}/xarray/backends/zarr.py
${PYSITELIB}/xarray/backends/zarr.pyc
${PYSITELIB}/xarray/backends/zarr.pyo
${PYSITELIB}/xarray/coders.py
${PYSITELIB}/xarray/coders.pyc
${PYSITELIB}/xarray/coders.pyo
${PYSITELIB}/xarray/coding/__init__.py
${PYSITELIB}/xarray/coding/__init__.pyc
${PYSITELIB}/xarray/coding/__init__.pyo
${PYSITELIB}/xarray/coding/calendar_ops.py
${PYSITELIB}/xarray/coding/calendar_ops.pyc
${PYSITELIB}/xarray/coding/calendar_ops.pyo
${PYSITELIB}/xarray/coding/cftime_offsets.py
${PYSITELIB}/xarray/coding/cftime_offsets.pyc
${PYSITELIB}/xarray/coding/cftime_offsets.pyo
${PYSITELIB}/xarray/coding/cftimeindex.py
${PYSITELIB}/xarray/coding/cftimeindex.pyc
${PYSITELIB}/xarray/coding/cftimeindex.pyo
${PYSITELIB}/xarray/coding/frequencies.py
${PYSITELIB}/xarray/coding/frequencies.pyc
${PYSITELIB}/xarray/coding/frequencies.pyo
${PYSITELIB}/xarray/coding/strings.py
${PYSITELIB}/xarray/coding/strings.pyc
${PYSITELIB}/xarray/coding/strings.pyo
${PYSITELIB}/xarray/coding/times.py
${PYSITELIB}/xarray/coding/times.pyc
${PYSITELIB}/xarray/coding/times.pyo
${PYSITELIB}/xarray/coding/variables.py
${PYSITELIB}/xarray/coding/variables.pyc
${PYSITELIB}/xarray/coding/variables.pyo
${PYSITELIB}/xarray/conventions.py
${PYSITELIB}/xarray/conventions.pyc
${PYSITELIB}/xarray/conventions.pyo
${PYSITELIB}/xarray/convert.py
${PYSITELIB}/xarray/convert.pyc
${PYSITELIB}/xarray/convert.pyo
${PYSITELIB}/xarray/core/__init__.py
${PYSITELIB}/xarray/core/__init__.pyc
${PYSITELIB}/xarray/core/__init__.pyo
${PYSITELIB}/xarray/core/_aggregations.py
${PYSITELIB}/xarray/core/_aggregations.pyc
${PYSITELIB}/xarray/core/_aggregations.pyo
${PYSITELIB}/xarray/core/_typed_ops.py
${PYSITELIB}/xarray/core/_typed_ops.pyc
${PYSITELIB}/xarray/core/_typed_ops.pyo
${PYSITELIB}/xarray/core/accessor_dt.py
${PYSITELIB}/xarray/core/accessor_dt.pyc
${PYSITELIB}/xarray/core/accessor_dt.pyo
${PYSITELIB}/xarray/core/accessor_str.py
${PYSITELIB}/xarray/core/accessor_str.pyc
${PYSITELIB}/xarray/core/accessor_str.pyo
${PYSITELIB}/xarray/core/alignment.py
${PYSITELIB}/xarray/core/alignment.pyc
${PYSITELIB}/xarray/core/alignment.pyo
${PYSITELIB}/xarray/core/arithmetic.py
${PYSITELIB}/xarray/core/arithmetic.pyc
${PYSITELIB}/xarray/core/arithmetic.pyo
${PYSITELIB}/xarray/core/array_api_compat.py
${PYSITELIB}/xarray/core/array_api_compat.pyc
${PYSITELIB}/xarray/core/array_api_compat.pyo
${PYSITELIB}/xarray/core/combine.py
${PYSITELIB}/xarray/core/combine.pyc
${PYSITELIB}/xarray/core/combine.pyo
${PYSITELIB}/xarray/core/common.py
${PYSITELIB}/xarray/core/common.pyc
${PYSITELIB}/xarray/core/common.pyo
${PYSITELIB}/xarray/core/computation.py
${PYSITELIB}/xarray/core/computation.pyc
${PYSITELIB}/xarray/core/computation.pyo
${PYSITELIB}/xarray/core/concat.py
${PYSITELIB}/xarray/core/concat.pyc
${PYSITELIB}/xarray/core/concat.pyo
${PYSITELIB}/xarray/core/coordinates.py
${PYSITELIB}/xarray/core/coordinates.pyc
${PYSITELIB}/xarray/core/coordinates.pyo
${PYSITELIB}/xarray/core/dask_array_compat.py
${PYSITELIB}/xarray/core/dask_array_compat.pyc
${PYSITELIB}/xarray/core/dask_array_compat.pyo
${PYSITELIB}/xarray/core/dask_array_ops.py
${PYSITELIB}/xarray/core/dask_array_ops.pyc
${PYSITELIB}/xarray/core/dask_array_ops.pyo
${PYSITELIB}/xarray/core/dataarray.py
${PYSITELIB}/xarray/core/dataarray.pyc
${PYSITELIB}/xarray/core/dataarray.pyo
${PYSITELIB}/xarray/core/dataset.py
${PYSITELIB}/xarray/core/dataset.pyc
${PYSITELIB}/xarray/core/dataset.pyo
${PYSITELIB}/xarray/core/datatree.py
${PYSITELIB}/xarray/core/datatree.pyc
${PYSITELIB}/xarray/core/datatree.pyo
${PYSITELIB}/xarray/core/datatree_io.py
${PYSITELIB}/xarray/core/datatree_io.pyc
${PYSITELIB}/xarray/core/datatree_io.pyo
${PYSITELIB}/xarray/core/datatree_mapping.py
${PYSITELIB}/xarray/core/datatree_mapping.pyc
${PYSITELIB}/xarray/core/datatree_mapping.pyo
${PYSITELIB}/xarray/core/datatree_render.py
${PYSITELIB}/xarray/core/datatree_render.pyc
${PYSITELIB}/xarray/core/datatree_render.pyo
${PYSITELIB}/xarray/core/dtypes.py
${PYSITELIB}/xarray/core/dtypes.pyc
${PYSITELIB}/xarray/core/dtypes.pyo
${PYSITELIB}/xarray/core/duck_array_ops.py
${PYSITELIB}/xarray/core/duck_array_ops.pyc
${PYSITELIB}/xarray/core/duck_array_ops.pyo
${PYSITELIB}/xarray/core/extension_array.py
${PYSITELIB}/xarray/core/extension_array.pyc
${PYSITELIB}/xarray/core/extension_array.pyo
${PYSITELIB}/xarray/core/extensions.py
${PYSITELIB}/xarray/core/extensions.pyc
${PYSITELIB}/xarray/core/extensions.pyo
${PYSITELIB}/xarray/core/formatting.py
${PYSITELIB}/xarray/core/formatting.pyc
${PYSITELIB}/xarray/core/formatting.pyo
${PYSITELIB}/xarray/core/formatting_html.py
${PYSITELIB}/xarray/core/formatting_html.pyc
${PYSITELIB}/xarray/core/formatting_html.pyo
${PYSITELIB}/xarray/core/groupby.py
${PYSITELIB}/xarray/core/groupby.pyc
${PYSITELIB}/xarray/core/groupby.pyo
${PYSITELIB}/xarray/core/indexes.py
${PYSITELIB}/xarray/core/indexes.pyc
${PYSITELIB}/xarray/core/indexes.pyo
${PYSITELIB}/xarray/core/indexing.py
${PYSITELIB}/xarray/core/indexing.pyc
${PYSITELIB}/xarray/core/indexing.pyo
${PYSITELIB}/xarray/core/merge.py
${PYSITELIB}/xarray/core/merge.pyc
${PYSITELIB}/xarray/core/merge.pyo
${PYSITELIB}/xarray/core/missing.py
${PYSITELIB}/xarray/core/missing.pyc
${PYSITELIB}/xarray/core/missing.pyo
${PYSITELIB}/xarray/core/nanops.py
${PYSITELIB}/xarray/core/nanops.pyc
${PYSITELIB}/xarray/core/nanops.pyo
${PYSITELIB}/xarray/core/npcompat.py
${PYSITELIB}/xarray/core/npcompat.pyc
${PYSITELIB}/xarray/core/npcompat.pyo
${PYSITELIB}/xarray/core/nputils.py
${PYSITELIB}/xarray/core/nputils.pyc
${PYSITELIB}/xarray/core/nputils.pyo
${PYSITELIB}/xarray/core/ops.py
${PYSITELIB}/xarray/core/ops.pyc
${PYSITELIB}/xarray/core/ops.pyo
${PYSITELIB}/xarray/core/options.py
${PYSITELIB}/xarray/core/options.pyc
${PYSITELIB}/xarray/core/options.pyo
${PYSITELIB}/xarray/core/parallel.py
${PYSITELIB}/xarray/core/parallel.pyc
${PYSITELIB}/xarray/core/parallel.pyo
${PYSITELIB}/xarray/core/pdcompat.py
${PYSITELIB}/xarray/core/pdcompat.pyc
${PYSITELIB}/xarray/core/pdcompat.pyo
${PYSITELIB}/xarray/core/resample.py
${PYSITELIB}/xarray/core/resample.pyc
${PYSITELIB}/xarray/core/resample.pyo
${PYSITELIB}/xarray/core/resample_cftime.py
${PYSITELIB}/xarray/core/resample_cftime.pyc
${PYSITELIB}/xarray/core/resample_cftime.pyo
${PYSITELIB}/xarray/core/rolling.py
${PYSITELIB}/xarray/core/rolling.pyc
${PYSITELIB}/xarray/core/rolling.pyo
${PYSITELIB}/xarray/core/rolling_exp.py
${PYSITELIB}/xarray/core/rolling_exp.pyc
${PYSITELIB}/xarray/core/rolling_exp.pyo
${PYSITELIB}/xarray/core/treenode.py
${PYSITELIB}/xarray/core/treenode.pyc
${PYSITELIB}/xarray/core/treenode.pyo
${PYSITELIB}/xarray/core/types.py
${PYSITELIB}/xarray/core/types.pyc
${PYSITELIB}/xarray/core/types.pyo
${PYSITELIB}/xarray/core/utils.py
${PYSITELIB}/xarray/core/utils.pyc
${PYSITELIB}/xarray/core/utils.pyo
${PYSITELIB}/xarray/core/variable.py
${PYSITELIB}/xarray/core/variable.pyc
${PYSITELIB}/xarray/core/variable.pyo
${PYSITELIB}/xarray/core/weighted.py
${PYSITELIB}/xarray/core/weighted.pyc
${PYSITELIB}/xarray/core/weighted.pyo
${PYSITELIB}/xarray/groupers.py
${PYSITELIB}/xarray/groupers.pyc
${PYSITELIB}/xarray/groupers.pyo
${PYSITELIB}/xarray/indexes/__init__.py
${PYSITELIB}/xarray/indexes/__init__.pyc
${PYSITELIB}/xarray/indexes/__init__.pyo
${PYSITELIB}/xarray/namedarray/__init__.py
${PYSITELIB}/xarray/namedarray/__init__.pyc
${PYSITELIB}/xarray/namedarray/__init__.pyo
${PYSITELIB}/xarray/namedarray/_aggregations.py
${PYSITELIB}/xarray/namedarray/_aggregations.pyc
${PYSITELIB}/xarray/namedarray/_aggregations.pyo
${PYSITELIB}/xarray/namedarray/_array_api.py
${PYSITELIB}/xarray/namedarray/_array_api.pyc
${PYSITELIB}/xarray/namedarray/_array_api.pyo
${PYSITELIB}/xarray/namedarray/_typing.py
${PYSITELIB}/xarray/namedarray/_typing.pyc
${PYSITELIB}/xarray/namedarray/_typing.pyo
${PYSITELIB}/xarray/namedarray/core.py
${PYSITELIB}/xarray/namedarray/core.pyc
${PYSITELIB}/xarray/namedarray/core.pyo
${PYSITELIB}/xarray/namedarray/daskmanager.py
${PYSITELIB}/xarray/namedarray/daskmanager.pyc
${PYSITELIB}/xarray/namedarray/daskmanager.pyo
${PYSITELIB}/xarray/namedarray/dtypes.py
${PYSITELIB}/xarray/namedarray/dtypes.pyc
${PYSITELIB}/xarray/namedarray/dtypes.pyo
${PYSITELIB}/xarray/namedarray/parallelcompat.py
${PYSITELIB}/xarray/namedarray/parallelcompat.pyc
${PYSITELIB}/xarray/namedarray/parallelcompat.pyo
${PYSITELIB}/xarray/namedarray/pycompat.py
${PYSITELIB}/xarray/namedarray/pycompat.pyc
${PYSITELIB}/xarray/namedarray/pycompat.pyo
${PYSITELIB}/xarray/namedarray/utils.py
${PYSITELIB}/xarray/namedarray/utils.pyc
${PYSITELIB}/xarray/namedarray/utils.pyo
${PYSITELIB}/xarray/plot/__init__.py
${PYSITELIB}/xarray/plot/__init__.pyc
${PYSITELIB}/xarray/plot/__init__.pyo
${PYSITELIB}/xarray/plot/accessor.py
${PYSITELIB}/xarray/plot/accessor.pyc
${PYSITELIB}/xarray/plot/accessor.pyo
${PYSITELIB}/xarray/plot/dataarray_plot.py
${PYSITELIB}/xarray/plot/dataarray_plot.pyc
${PYSITELIB}/xarray/plot/dataarray_plot.pyo
${PYSITELIB}/xarray/plot/dataset_plot.py
${PYSITELIB}/xarray/plot/dataset_plot.pyc
${PYSITELIB}/xarray/plot/dataset_plot.pyo
${PYSITELIB}/xarray/plot/facetgrid.py
${PYSITELIB}/xarray/plot/facetgrid.pyc
${PYSITELIB}/xarray/plot/facetgrid.pyo
${PYSITELIB}/xarray/plot/utils.py
${PYSITELIB}/xarray/plot/utils.pyc
${PYSITELIB}/xarray/plot/utils.pyo
${PYSITELIB}/xarray/py.typed
${PYSITELIB}/xarray/static/__init__.py
${PYSITELIB}/xarray/static/__init__.pyc
${PYSITELIB}/xarray/static/__init__.pyo
${PYSITELIB}/xarray/static/css/__init__.py
${PYSITELIB}/xarray/static/css/__init__.pyc
${PYSITELIB}/xarray/static/css/__init__.pyo
${PYSITELIB}/xarray/static/css/style.css
${PYSITELIB}/xarray/static/html/__init__.py
${PYSITELIB}/xarray/static/html/__init__.pyc
${PYSITELIB}/xarray/static/html/__init__.pyo
${PYSITELIB}/xarray/static/html/icons-svg-inline.html
${PYSITELIB}/xarray/testing/__init__.py
${PYSITELIB}/xarray/testing/__init__.pyc
${PYSITELIB}/xarray/testing/__init__.pyo
${PYSITELIB}/xarray/testing/assertions.py
${PYSITELIB}/xarray/testing/assertions.pyc
${PYSITELIB}/xarray/testing/assertions.pyo
${PYSITELIB}/xarray/testing/strategies.py
${PYSITELIB}/xarray/testing/strategies.pyc
${PYSITELIB}/xarray/testing/strategies.pyo
${PYSITELIB}/xarray/tests/__init__.py
${PYSITELIB}/xarray/tests/__init__.pyc
${PYSITELIB}/xarray/tests/__init__.pyo
${PYSITELIB}/xarray/tests/arrays.py
${PYSITELIB}/xarray/tests/arrays.pyc
${PYSITELIB}/xarray/tests/arrays.pyo
${PYSITELIB}/xarray/tests/conftest.py
${PYSITELIB}/xarray/tests/conftest.pyc
${PYSITELIB}/xarray/tests/conftest.pyo
${PYSITELIB}/xarray/tests/data/bears.nc
${PYSITELIB}/xarray/tests/data/example.grib
${PYSITELIB}/xarray/tests/data/example.ict
${PYSITELIB}/xarray/tests/data/example.uamiv
${PYSITELIB}/xarray/tests/data/example_1.nc
${PYSITELIB}/xarray/tests/data/example_1.nc.gz
${PYSITELIB}/xarray/tests/test_accessor_dt.py
${PYSITELIB}/xarray/tests/test_accessor_dt.pyc
${PYSITELIB}/xarray/tests/test_accessor_dt.pyo
${PYSITELIB}/xarray/tests/test_accessor_str.py
${PYSITELIB}/xarray/tests/test_accessor_str.pyc
${PYSITELIB}/xarray/tests/test_accessor_str.pyo
${PYSITELIB}/xarray/tests/test_array_api.py
${PYSITELIB}/xarray/tests/test_array_api.pyc
${PYSITELIB}/xarray/tests/test_array_api.pyo
${PYSITELIB}/xarray/tests/test_assertions.py
${PYSITELIB}/xarray/tests/test_assertions.pyc
${PYSITELIB}/xarray/tests/test_assertions.pyo
${PYSITELIB}/xarray/tests/test_backends.py
${PYSITELIB}/xarray/tests/test_backends.pyc
${PYSITELIB}/xarray/tests/test_backends.pyo
${PYSITELIB}/xarray/tests/test_backends_api.py
${PYSITELIB}/xarray/tests/test_backends_api.pyc
${PYSITELIB}/xarray/tests/test_backends_api.pyo
${PYSITELIB}/xarray/tests/test_backends_common.py
${PYSITELIB}/xarray/tests/test_backends_common.pyc
${PYSITELIB}/xarray/tests/test_backends_common.pyo
${PYSITELIB}/xarray/tests/test_backends_datatree.py
${PYSITELIB}/xarray/tests/test_backends_datatree.pyc
${PYSITELIB}/xarray/tests/test_backends_datatree.pyo
${PYSITELIB}/xarray/tests/test_backends_file_manager.py
${PYSITELIB}/xarray/tests/test_backends_file_manager.pyc
${PYSITELIB}/xarray/tests/test_backends_file_manager.pyo
${PYSITELIB}/xarray/tests/test_backends_locks.py
${PYSITELIB}/xarray/tests/test_backends_locks.pyc
${PYSITELIB}/xarray/tests/test_backends_locks.pyo
${PYSITELIB}/xarray/tests/test_backends_lru_cache.py
${PYSITELIB}/xarray/tests/test_backends_lru_cache.pyc
${PYSITELIB}/xarray/tests/test_backends_lru_cache.pyo
${PYSITELIB}/xarray/tests/test_calendar_ops.py
${PYSITELIB}/xarray/tests/test_calendar_ops.pyc
${PYSITELIB}/xarray/tests/test_calendar_ops.pyo
${PYSITELIB}/xarray/tests/test_cftime_offsets.py
${PYSITELIB}/xarray/tests/test_cftime_offsets.pyc
${PYSITELIB}/xarray/tests/test_cftime_offsets.pyo
${PYSITELIB}/xarray/tests/test_cftimeindex.py
${PYSITELIB}/xarray/tests/test_cftimeindex.pyc
${PYSITELIB}/xarray/tests/test_cftimeindex.pyo
${PYSITELIB}/xarray/tests/test_cftimeindex_resample.py
${PYSITELIB}/xarray/tests/test_cftimeindex_resample.pyc
${PYSITELIB}/xarray/tests/test_cftimeindex_resample.pyo
${PYSITELIB}/xarray/tests/test_coarsen.py
${PYSITELIB}/xarray/tests/test_coarsen.pyc
${PYSITELIB}/xarray/tests/test_coarsen.pyo
${PYSITELIB}/xarray/tests/test_coding.py
${PYSITELIB}/xarray/tests/test_coding.pyc
${PYSITELIB}/xarray/tests/test_coding.pyo
${PYSITELIB}/xarray/tests/test_coding_strings.py
${PYSITELIB}/xarray/tests/test_coding_strings.pyc
${PYSITELIB}/xarray/tests/test_coding_strings.pyo
${PYSITELIB}/xarray/tests/test_coding_times.py
${PYSITELIB}/xarray/tests/test_coding_times.pyc
${PYSITELIB}/xarray/tests/test_coding_times.pyo
${PYSITELIB}/xarray/tests/test_combine.py
${PYSITELIB}/xarray/tests/test_combine.pyc
${PYSITELIB}/xarray/tests/test_combine.pyo
${PYSITELIB}/xarray/tests/test_computation.py
${PYSITELIB}/xarray/tests/test_computation.pyc
${PYSITELIB}/xarray/tests/test_computation.pyo
${PYSITELIB}/xarray/tests/test_concat.py
${PYSITELIB}/xarray/tests/test_concat.pyc
${PYSITELIB}/xarray/tests/test_concat.pyo
${PYSITELIB}/xarray/tests/test_conventions.py
${PYSITELIB}/xarray/tests/test_conventions.pyc
${PYSITELIB}/xarray/tests/test_conventions.pyo
${PYSITELIB}/xarray/tests/test_coordinates.py
${PYSITELIB}/xarray/tests/test_coordinates.pyc
${PYSITELIB}/xarray/tests/test_coordinates.pyo
${PYSITELIB}/xarray/tests/test_cupy.py
${PYSITELIB}/xarray/tests/test_cupy.pyc
${PYSITELIB}/xarray/tests/test_cupy.pyo
${PYSITELIB}/xarray/tests/test_dask.py
${PYSITELIB}/xarray/tests/test_dask.pyc
${PYSITELIB}/xarray/tests/test_dask.pyo
${PYSITELIB}/xarray/tests/test_dataarray.py
${PYSITELIB}/xarray/tests/test_dataarray.pyc
${PYSITELIB}/xarray/tests/test_dataarray.pyo
${PYSITELIB}/xarray/tests/test_dataset.py
${PYSITELIB}/xarray/tests/test_dataset.pyc
${PYSITELIB}/xarray/tests/test_dataset.pyo
${PYSITELIB}/xarray/tests/test_datatree.py
${PYSITELIB}/xarray/tests/test_datatree.pyc
${PYSITELIB}/xarray/tests/test_datatree.pyo
${PYSITELIB}/xarray/tests/test_datatree_mapping.py
${PYSITELIB}/xarray/tests/test_datatree_mapping.pyc
${PYSITELIB}/xarray/tests/test_datatree_mapping.pyo
${PYSITELIB}/xarray/tests/test_deprecation_helpers.py
${PYSITELIB}/xarray/tests/test_deprecation_helpers.pyc
${PYSITELIB}/xarray/tests/test_deprecation_helpers.pyo
${PYSITELIB}/xarray/tests/test_distributed.py
${PYSITELIB}/xarray/tests/test_distributed.pyc
${PYSITELIB}/xarray/tests/test_distributed.pyo
${PYSITELIB}/xarray/tests/test_dtypes.py
${PYSITELIB}/xarray/tests/test_dtypes.pyc
${PYSITELIB}/xarray/tests/test_dtypes.pyo
${PYSITELIB}/xarray/tests/test_duck_array_ops.py
${PYSITELIB}/xarray/tests/test_duck_array_ops.pyc
${PYSITELIB}/xarray/tests/test_duck_array_ops.pyo
${PYSITELIB}/xarray/tests/test_duck_array_wrapping.py
${PYSITELIB}/xarray/tests/test_duck_array_wrapping.pyc
${PYSITELIB}/xarray/tests/test_duck_array_wrapping.pyo
${PYSITELIB}/xarray/tests/test_error_messages.py
${PYSITELIB}/xarray/tests/test_error_messages.pyc
${PYSITELIB}/xarray/tests/test_error_messages.pyo
${PYSITELIB}/xarray/tests/test_extensions.py
${PYSITELIB}/xarray/tests/test_extensions.pyc
${PYSITELIB}/xarray/tests/test_extensions.pyo
${PYSITELIB}/xarray/tests/test_formatting.py
${PYSITELIB}/xarray/tests/test_formatting.pyc
${PYSITELIB}/xarray/tests/test_formatting.pyo
${PYSITELIB}/xarray/tests/test_formatting_html.py
${PYSITELIB}/xarray/tests/test_formatting_html.pyc
${PYSITELIB}/xarray/tests/test_formatting_html.pyo
${PYSITELIB}/xarray/tests/test_groupby.py
${PYSITELIB}/xarray/tests/test_groupby.pyc
${PYSITELIB}/xarray/tests/test_groupby.pyo
${PYSITELIB}/xarray/tests/test_hashable.py
${PYSITELIB}/xarray/tests/test_hashable.pyc
${PYSITELIB}/xarray/tests/test_hashable.pyo
${PYSITELIB}/xarray/tests/test_indexes.py
${PYSITELIB}/xarray/tests/test_indexes.pyc
${PYSITELIB}/xarray/tests/test_indexes.pyo
${PYSITELIB}/xarray/tests/test_indexing.py
${PYSITELIB}/xarray/tests/test_indexing.pyc
${PYSITELIB}/xarray/tests/test_indexing.pyo
${PYSITELIB}/xarray/tests/test_interp.py
${PYSITELIB}/xarray/tests/test_interp.pyc
${PYSITELIB}/xarray/tests/test_interp.pyo
${PYSITELIB}/xarray/tests/test_merge.py
${PYSITELIB}/xarray/tests/test_merge.pyc
${PYSITELIB}/xarray/tests/test_merge.pyo
${PYSITELIB}/xarray/tests/test_missing.py
${PYSITELIB}/xarray/tests/test_missing.pyc
${PYSITELIB}/xarray/tests/test_missing.pyo
${PYSITELIB}/xarray/tests/test_namedarray.py
${PYSITELIB}/xarray/tests/test_namedarray.pyc
${PYSITELIB}/xarray/tests/test_namedarray.pyo
${PYSITELIB}/xarray/tests/test_nputils.py
${PYSITELIB}/xarray/tests/test_nputils.pyc
${PYSITELIB}/xarray/tests/test_nputils.pyo
${PYSITELIB}/xarray/tests/test_options.py
${PYSITELIB}/xarray/tests/test_options.pyc
${PYSITELIB}/xarray/tests/test_options.pyo
${PYSITELIB}/xarray/tests/test_parallelcompat.py
${PYSITELIB}/xarray/tests/test_parallelcompat.pyc
${PYSITELIB}/xarray/tests/test_parallelcompat.pyo
${PYSITELIB}/xarray/tests/test_plot.py
${PYSITELIB}/xarray/tests/test_plot.pyc
${PYSITELIB}/xarray/tests/test_plot.pyo
${PYSITELIB}/xarray/tests/test_plugins.py
${PYSITELIB}/xarray/tests/test_plugins.pyc
${PYSITELIB}/xarray/tests/test_plugins.pyo
${PYSITELIB}/xarray/tests/test_print_versions.py
${PYSITELIB}/xarray/tests/test_print_versions.pyc
${PYSITELIB}/xarray/tests/test_print_versions.pyo
${PYSITELIB}/xarray/tests/test_rolling.py
${PYSITELIB}/xarray/tests/test_rolling.pyc
${PYSITELIB}/xarray/tests/test_rolling.pyo
${PYSITELIB}/xarray/tests/test_sparse.py
${PYSITELIB}/xarray/tests/test_sparse.pyc
${PYSITELIB}/xarray/tests/test_sparse.pyo
${PYSITELIB}/xarray/tests/test_strategies.py
${PYSITELIB}/xarray/tests/test_strategies.pyc
${PYSITELIB}/xarray/tests/test_strategies.pyo
${PYSITELIB}/xarray/tests/test_treenode.py
${PYSITELIB}/xarray/tests/test_treenode.pyc
${PYSITELIB}/xarray/tests/test_treenode.pyo
${PYSITELIB}/xarray/tests/test_tutorial.py
${PYSITELIB}/xarray/tests/test_tutorial.pyc
${PYSITELIB}/xarray/tests/test_tutorial.pyo
${PYSITELIB}/xarray/tests/test_typed_ops.py
${PYSITELIB}/xarray/tests/test_typed_ops.pyc
${PYSITELIB}/xarray/tests/test_typed_ops.pyo
${PYSITELIB}/xarray/tests/test_ufuncs.py
${PYSITELIB}/xarray/tests/test_ufuncs.pyc
${PYSITELIB}/xarray/tests/test_ufuncs.pyo
${PYSITELIB}/xarray/tests/test_units.py
${PYSITELIB}/xarray/tests/test_units.pyc
${PYSITELIB}/xarray/tests/test_units.pyo
${PYSITELIB}/xarray/tests/test_utils.py
${PYSITELIB}/xarray/tests/test_utils.pyc
${PYSITELIB}/xarray/tests/test_utils.pyo
${PYSITELIB}/xarray/tests/test_variable.py
${PYSITELIB}/xarray/tests/test_variable.pyc
${PYSITELIB}/xarray/tests/test_variable.pyo
${PYSITELIB}/xarray/tests/test_weighted.py
${PYSITELIB}/xarray/tests/test_weighted.pyc
${PYSITELIB}/xarray/tests/test_weighted.pyo
${PYSITELIB}/xarray/tutorial.py
${PYSITELIB}/xarray/tutorial.pyc
${PYSITELIB}/xarray/tutorial.pyo
${PYSITELIB}/xarray/ufuncs.py
${PYSITELIB}/xarray/ufuncs.pyc
${PYSITELIB}/xarray/ufuncs.pyo
${PYSITELIB}/xarray/util/__init__.py
${PYSITELIB}/xarray/util/__init__.pyc
${PYSITELIB}/xarray/util/__init__.pyo
${PYSITELIB}/xarray/util/deprecation_helpers.py
${PYSITELIB}/xarray/util/deprecation_helpers.pyc
${PYSITELIB}/xarray/util/deprecation_helpers.pyo
${PYSITELIB}/xarray/util/generate_aggregations.py
${PYSITELIB}/xarray/util/generate_aggregations.pyc
${PYSITELIB}/xarray/util/generate_aggregations.pyo
${PYSITELIB}/xarray/util/generate_ops.py
${PYSITELIB}/xarray/util/generate_ops.pyc
${PYSITELIB}/xarray/util/generate_ops.pyo
${PYSITELIB}/xarray/util/print_versions.py
${PYSITELIB}/xarray/util/print_versions.pyc
${PYSITELIB}/xarray/util/print_versions.pyo

CVSweb <webmaster@jp.NetBSD.org>