[BACK]Return to Makefile CVS log [TXT][DIR] Up to [cvs.NetBSD.org] / pkgsrc / mail / fetchmail

File: [cvs.NetBSD.org] / pkgsrc / mail / fetchmail / Makefile (download)

Revision 1.37, Wed Feb 3 13:00:18 1999 UTC (25 years, 1 month ago) by frueauf
Branch: MAIN
Changes since 1.36: +2 -2 lines

Update fetchmail to 4.7.7.

fetchmail-4.7.7 (Tue Feb  2 18:57:04 EST 1999):
* Fixed off-by-one error in batchlimit logic (thanks to Brian Warner).
* Added MD5 checksums to web page.
* Get kernel type (and derive /proc/net/dev format) at startup.
* Fixes for fetchmailconf bugs reported by Gunther Leber.
* Return of the dancing progress dots!

# $NetBSD: Makefile,v 1.37 1999/02/03 13:00:18 frueauf Exp $
#

DISTNAME=       fetchmail-4.7.7
CATEGORIES=	mail
MASTER_SITES=	ftp://ftp.ccil.org/pub/esr/fetchmail/ \
		http://www.tuxedo.org/~esr/fetchmail/ \
		http://sunsite.unc.edu/pub/Linux/system/mail/pop/

MAINTAINER=	mycroft@netbsd.org
HOMEPAGE=	http://sagan.earthspace.net/~esr/fetchmail/

CONFLICTS=	fetchmail-*

GNU_CONFIGURE=	yes
CONFIGURE_ENV=  LDFLAGS="${CFLAGS}"

.include "../../mk/bsd.prefs.mk"

.if exists(/usr/lib/libkrb.a) && (defined(MAKE_EBONES) || defined(MAKE_KERBEROS4))
CONFIGURE_ARGS += --with-kerberos=yes
.endif

FDOC=   ${PREFIX}/share/doc/fetchmail

post-extract:
	${RM} -f ${WRKSRC}/md5.h

post-install:
	${INSTALL} -d -m 555 -o ${DOCOWN} -g ${DOCGRP} ${FDOC}
	cd ${WRKSRC} && ${INSTALL_DATA} \
	   sample.rcfile FAQ NOTES FEATURES README COPYING \
	   fetchmail-FAQ.html fetchmail-features.html \
	   design-notes.html ${FDOC}

.include "../../mk/bsd.pkg.mk"