[BACK]Return to Makefile CVS log [TXT][DIR] Up to [cvs.NetBSD.org] / pkgsrc / graphics / oxygen-icons

File: [cvs.NetBSD.org] / pkgsrc / graphics / oxygen-icons / Makefile (download)

Revision 1.35, Sat Nov 2 22:38:01 2019 UTC (4 years, 5 months ago) by rillig
Branch: MAIN
Changes since 1.34: +3 -3 lines

graphics: align variable assignments

pkglint -Wall -F --only aligned --only indent -r

No manual corrections.

# $NetBSD: Makefile,v 1.35 2019/11/02 22:38:01 rillig Exp $

DISTNAME=	oxygen-icons5-5.61.0
PKGNAME=	${DISTNAME:S/5//}
CATEGORIES=	graphics kde
MASTER_SITES=	${MASTER_SITE_KDE:=frameworks/${PKGVERSION:R}/}
EXTRACT_SUFX=	.tar.xz

MAINTAINER=	markd@NetBSD.org
HOMEPAGE=	http://www.oxygen-icons.org/
COMMENT=	Oxygen icon set for the KDE integrated X11 desktop
LICENSE=	gnu-lgpl-v3

BUILD_DEPENDS+=		extra-cmake-modules>=5.61.0:../../devel/extra-cmake-modules
TOOLS_DEPENDS.cmake=	cmake>=3.0:../../devel/cmake

USE_CMAKE=	yes
USE_LANGUAGES=	c c++
CMAKE_ARG_PATH=	..
CONFIGURE_DIRS=	_KDE_build

pre-configure:
	${MKDIR} ${WRKSRC}/_KDE_build

.include "../../mk/bsd.pkg.mk"