[BACK]Return to Makefile CVS log [TXT][DIR] Up to [cvs.NetBSD.org] / pkgsrc / finance

File: [cvs.NetBSD.org] / pkgsrc / finance / Makefile (download)

Revision 1.44, Sat Feb 18 05:48:51 2017 UTC (7 years, 1 month ago) by riastradh
Branch: MAIN
Changes since 1.43: +2 -1 lines

Import ledger 3.1.1 from wip, with some tweaks as 3.1.1nb1.

- Fill text in DESCR.
- Use lang/python/tool.mk explicitly.
- Add options.mk for python option.  (Other extensions TBD.)
- Patch a misuse of editline.

# $NetBSD: Makefile,v 1.44 2017/02/18 05:48:51 riastradh Exp $
#

COMMENT=	Monetary, financial and related applications

SUBDIR+=	gkrellm-stock
SUBDIR+=	gnucash
SUBDIR+=	gnucash-docs
SUBDIR+=	kmymoney2
SUBDIR+=	ledger
SUBDIR+=	libofx
SUBDIR+=	magento
SUBDIR+=	moneyguru
SUBDIR+=	p5-Algorithm-LUHN
SUBDIR+=	p5-Data-Currency
SUBDIR+=	p5-Finance-Currency-Convert-WebserviceX
SUBDIR+=	p5-Finance-Quote
SUBDIR+=	p5-Locale-Currency-Format
SUBDIR+=	py-ofxparse
SUBDIR+=	py-python-bitcoinlib
SUBDIR+=	py-stripe
SUBDIR+=	py-trytond-account
SUBDIR+=	py-trytond-account-asset
SUBDIR+=	py-trytond-account-be
SUBDIR+=	py-trytond-account-credit-limit
SUBDIR+=	py-trytond-account-de-skr03
SUBDIR+=	py-trytond-account-deposit
SUBDIR+=	py-trytond-account-dunning
SUBDIR+=	py-trytond-account-dunning-fee
SUBDIR+=	py-trytond-account-dunning-letter
SUBDIR+=	py-trytond-account-fr
SUBDIR+=	py-trytond-account-invoice
SUBDIR+=	py-trytond-account-invoice-history
SUBDIR+=	py-trytond-account-invoice-line-standalone
SUBDIR+=	py-trytond-account-invoice-stock
SUBDIR+=	py-trytond-account-payment
SUBDIR+=	py-trytond-account-payment-clearing
SUBDIR+=	py-trytond-account-payment-sepa
SUBDIR+=	py-trytond-account-payment-sepa-cfonb
SUBDIR+=	py-trytond-account-product
SUBDIR+=	py-trytond-account-statement
SUBDIR+=	py-trytond-account-stock-anglo-saxon
SUBDIR+=	py-trytond-account-stock-continental
SUBDIR+=	py-trytond-account-stock-landed-cost
SUBDIR+=	py-trytond-account-stock-landed-cost-weight
SUBDIR+=	py-trytond-account-tax-rule-country
SUBDIR+=	py-trytond-analytic-account
SUBDIR+=	py-trytond-analytic-invoice
SUBDIR+=	py-trytond-analytic-purchase
SUBDIR+=	py-trytond-analytic-sale
SUBDIR+=	py-trytond-bank
SUBDIR+=	py-trytond-commission
SUBDIR+=	py-trytond-commission-waiting
SUBDIR+=	py-trytond-currency
SUBDIR+=	py-trytond-customs
SUBDIR+=	py-trytond-product-cost-fifo
SUBDIR+=	py-trytond-product-cost-history
SUBDIR+=	py-trytond-product-price-list
SUBDIR+=	py-trytond-purchase
SUBDIR+=	py-trytond-purchase-invoice-line-standalone
SUBDIR+=	py-trytond-purchase-request
SUBDIR+=	py-trytond-purchase-requisition
SUBDIR+=	py-trytond-purchase-shipment-cost
SUBDIR+=	py-trytond-sale
SUBDIR+=	py-trytond-sale-complaint
SUBDIR+=	py-trytond-sale-credit-limit
SUBDIR+=	py-trytond-sale-extra
SUBDIR+=	py-trytond-sale-invoice-grouping
SUBDIR+=	py-trytond-sale-opportunity
SUBDIR+=	py-trytond-sale-price-list
SUBDIR+=	py-trytond-sale-promotion
SUBDIR+=	py-trytond-sale-shipment-cost
SUBDIR+=	py-trytond-sale-shipment-grouping
SUBDIR+=	py-trytond-sale-stock-quantity
SUBDIR+=	py-trytond-sale-supply
SUBDIR+=	py-trytond-sale-supply-drop-shipment
SUBDIR+=	py-trytond-stock-supply
SUBDIR+=	py-trytond-stock-supply-day
SUBDIR+=	py-trytond-stock-supply-forecast
SUBDIR+=	py-trytond-stock-supply-production
SUBDIR+=	py-vatnumber
SUBDIR+=	ruby-activemerchant
SUBDIR+=	ruby-braintree
SUBDIR+=	tclticker
SUBDIR+=	tex-euro
SUBDIR+=	tex-euro-doc
SUBDIR+=	xfinans
SUBDIR+=	xinvest
SUBDIR+=	xquote

.include "../mk/misc/category.mk"