The NetBSD Project

CVS log for pkgsrc/emulators/suse131_pulseaudio/Makefile

[BACK] Up to [cvs.NetBSD.org] / pkgsrc / emulators / suse131_pulseaudio

Request diff between arbitrary revisions


Default branch: MAIN


Revision 1.7 / (download) - annotate - [select for diffs], Mon Feb 16 10:15:49 2015 UTC (4 years, 3 months ago) by jperkin
Branch: MAIN
CVS Tags: pkgsrc-2019Q1-base, pkgsrc-2019Q1, pkgsrc-2018Q4-base, pkgsrc-2018Q4, pkgsrc-2018Q3-base, pkgsrc-2018Q3, pkgsrc-2018Q2-base, pkgsrc-2018Q2, pkgsrc-2018Q1-base, pkgsrc-2018Q1, pkgsrc-2017Q4-base, pkgsrc-2017Q4, pkgsrc-2017Q3-base, pkgsrc-2017Q3, pkgsrc-2017Q2-base, pkgsrc-2017Q2, pkgsrc-2017Q1-base, pkgsrc-2017Q1, pkgsrc-2016Q4-base, pkgsrc-2016Q4, pkgsrc-2016Q3-base, pkgsrc-2016Q3, pkgsrc-2016Q2-base, pkgsrc-2016Q2, pkgsrc-2016Q1-base, pkgsrc-2016Q1, pkgsrc-2015Q4-base, pkgsrc-2015Q4, pkgsrc-2015Q3-base, pkgsrc-2015Q3, pkgsrc-2015Q2-base, pkgsrc-2015Q2, pkgsrc-2015Q1-base, pkgsrc-2015Q1, pkgsrc-, HEAD
Changes since 1.6: +1 -1 lines
Diff to previous 1.6 (colored)

Put back PKGNAME definitions.

Revision 1.6 / (download) - annotate - [select for diffs], Wed Feb 11 09:38:19 2015 UTC (4 years, 3 months ago) by obache
Branch: MAIN
Changes since 1.5: +2 -2 lines
Diff to previous 1.5 (colored)

Revert
 define PKGNAME instead of fake DISTNAME
PKGNAME is unstable variable in current pkgsrc framework, so packages must not
rely on it.

Revision 1.5 / (download) - annotate - [select for diffs], Mon Nov 3 08:13:45 2014 UTC (4 years, 6 months ago) by obache
Branch: MAIN
CVS Tags: pkgsrc-2014Q4-base, pkgsrc-2014Q4
Changes since 1.4: +3 -3 lines
Diff to previous 1.4 (colored)

Apply following updated, bump PKGREVISION to 3.

==============================================================================
   openSUSE Security Update: update for pulseaudio
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2014:0946-1
Rating:             moderate
References:
Cross-References:   CVE-2014-3970
Affected Products:
                    openSUSE 13.1
                    openSUSE 12.3
______________________________________________________________________________

   An update that fixes one vulnerability is now available.

Description:


   	This update fixes the following security issue: (bnc#881524)
   CVE-2014-3970 - Denial of service in module-rtp-recv

==============================================================================
   openSUSE Recommended Update: pulseaudio: Fixes resource leak
______________________________________________________________________________

Announcement ID:    openSUSE-RU-2014:1323-1
Rating:             low
References:
Affected Products:
                    openSUSE 13.1
______________________________________________________________________________

   An update that has 0 recommended fixes can now be installed.

Description:

   This update fixes the following issue with pulseaudio:
     - Fixes resource leak

Revision 1.4 / (download) - annotate - [select for diffs], Sun Sep 7 12:26:44 2014 UTC (4 years, 8 months ago) by obache
Branch: MAIN
CVS Tags: pkgsrc-2014Q3-base, pkgsrc-2014Q3
Changes since 1.3: +2 -2 lines
Diff to previous 1.3 (colored)

define PKGNAME instead of fake DISTNAME.

Revision 1.3 / (download) - annotate - [select for diffs], Fri Mar 14 09:00:11 2014 UTC (5 years, 2 months ago) by obache
Branch: MAIN
CVS Tags: pkgsrc-2014Q2-base, pkgsrc-2014Q2, pkgsrc-2014Q1-base, pkgsrc-2014Q1
Changes since 1.2: +3 -3 lines
Diff to previous 1.2 (colored)

Apply recommented update openSUSE-RU-2014:0284-1.
pulseaudio: Fix the incompatible size of pa_card_profile_info that leads to a
crash of pavucontrol

Bump PKGREVISION.

Revision 1.2 / (download) - annotate - [select for diffs], Fri Dec 6 10:35:17 2013 UTC (5 years, 5 months ago) by obache
Branch: MAIN
CVS Tags: pkgsrc-2013Q4-base, pkgsrc-2013Q4
Changes since 1.1: +3 -2 lines
Diff to previous 1.1 (colored)

openSUSE-RU-2013:1801-1 had been backed out due to ABI incompatibility,
so changed to use GA version.

Bump PKGREVISION.

Revision 1.1 / (download) - annotate - [select for diffs], Thu Dec 5 11:42:16 2013 UTC (5 years, 5 months ago) by obache
Branch: MAIN

Added openSUSE 13.1 packages, provides a number of components for a
openSUSE-based Linux binary emulation environment.

This form allows you to request diff's between any two revisions of a file. You may select a symbolic revision name using the selection box or you may type in a numeric name using the type-in text box.




CVSweb <webmaster@jp.NetBSD.org>