The NetBSD Project

CVS log for pkgsrc/devel/ruby-stream/patches/Attic/patch-ab

[BACK] Up to [cvs.NetBSD.org] / pkgsrc / devel / ruby-stream / patches

Request diff between arbitrary revisions


Default branch: MAIN


Revision 1.4, Fri Aug 12 16:37:05 2011 UTC (7 years ago) by taca
Branch: MAIN
CVS Tags: pkgsrc-2013Q2-base, pkgsrc-2013Q2, pkgsrc-2012Q4-base, pkgsrc-2012Q4, pkgsrc-2011Q4-base, pkgsrc-2011Q4, HEAD
Changes since 1.3: +1 -1 lines
FILE REMOVED

No need to patch gemspec since newer rubygems handles gracefully.

Revision 1.3 / (download) - annotate - [select for diffs], Fri Apr 1 14:16:55 2011 UTC (7 years, 4 months ago) by taca
Branch: MAIN
CVS Tags: pkgsrc-2011Q2-base, pkgsrc-2011Q2, pkgsrc-2011Q1-base, pkgsrc-2011Q1
Changes since 1.2: +25 -9 lines
Diff to previous 1.2 (colored)

Fix more gemspec format.  Fix build problem with ruby19-base.

Revision 1.2 / (download) - annotate - [select for diffs], Sun Sep 26 12:14:22 2010 UTC (7 years, 10 months ago) by taca
Branch: MAIN
CVS Tags: pkgsrc-2010Q4-base, pkgsrc-2010Q4, pkgsrc-2010Q3-base, pkgsrc-2010Q3
Changes since 1.1: +26 -3 lines
Diff to previous 1.1 (colored)

Fix gemspec syntax to fix build problem with ruby19.
Ruby 1.8's gem (misc/rubygems) contains a patch to allow such a wrong
syntax of gemspec.  (I don't think this patch is a good idea now.)

Noted by joerg@ via private mail.

Revision 1.1 / (download) - annotate - [select for diffs], Fri Sep 10 06:28:43 2010 UTC (7 years, 11 months ago) by taca
Branch: MAIN

* Use lang/ruby/gem.mk instead of misc/rubygems/rubygem.mk.
* Ajust new ruby package's framework.

This form allows you to request diff's between any two revisions of a file. You may select a symbolic revision name using the selection box or you may type in a numeric name using the type-in text box.




CVSweb <webmaster@jp.NetBSD.org>