File:  [cvs.NetBSD.org] / pkgsrc / devel / ruby-rbtree / Makefile
Revision 1.12: download - view: text, annotated - select for diffs
Thu Mar 13 11:08:51 2014 UTC (11 years ago) by jperkin
Branches: MAIN
CVS tags: HEAD
Set USE_GCC_RUNTIME=yes for packages which build shared libraries but do
not use libtool to do so.  This is required to correctly depend upon a
gcc runtime package (e.g. gcc47-libs) when using USE_PKGSRC_GCC_RUNTIME.

# $NetBSD: Makefile,v 1.12 2014/03/13 11:08:51 jperkin Exp $

DISTNAME=	rbtree-0.4.1
PKGREVISION=	1
CATEGORIES=	devel

MAINTAINER=	pkgsrc-users@NetBSD.org
HOMEPAGE=	http://rubyforge.org/projects/rbtree/
COMMENT=	Sorted associative collection using Red-Black Trees for Ruby
LICENSE=	mit

GEM_CLEANBUILD=	Makefile *.o rbtree.${RUBY_DLEXT} mkmf.log .RUBYARCHDIR.time

USE_GCC_RUNTIME=	yes

.include "../../lang/ruby/gem.mk"
.include "../../mk/bsd.pkg.mk"

CVSweb <webmaster@jp.NetBSD.org>