[BACK]Return to Makefile CVS log [TXT][DIR] Up to [cvs.NetBSD.org] / pkgsrc / converters / cbmconvert

File: [cvs.NetBSD.org] / pkgsrc / converters / cbmconvert / Makefile (download)

Revision 1.16, Sat Mar 4 21:29:06 2006 UTC (17 years, 9 months ago) by jlam
Branch: MAIN
CVS Tags: pkgsrc-2006Q2-base, pkgsrc-2006Q2, pkgsrc-2006Q1-base, pkgsrc-2006Q1
Changes since 1.15: +2 -2 lines

Point MAINTAINER to pkgsrc-users@NetBSD.org in the case where no
developer is officially maintaining the package.

The rationale for changing this from "tech-pkg" to "pkgsrc-users" is
that it implies that any user can try to maintain the package (by
submitting patches to the mailing list).  Since the folks most likely
to care about the package are the folks that want to use it or are
already using it, this would leverage the energy of users who aren't
developers.

# $NetBSD: Makefile,v 1.16 2006/03/04 21:29:06 jlam Exp $

DISTNAME=		cbmconvert-2.1.2
CATEGORIES=		converters archivers
MASTER_SITES=		ftp://ftp.zimmers.net/pub/cbm/crossplatform/converters/unix/

MAINTAINER=		pkgsrc-users@NetBSD.org
COMMENT=		Converts files to and from various C64/C128/CBM formats

MAKEFILE=		Makefile.unix
MAKE_FLAGS+=		CFLAGS=${CFLAGS:M*:Q}
INSTALLATION_DIRS=	bin ${PKGMANDIR}/man1 share/doc/cbmconvert

do-install:
.for f in cbmconvert disk2zip zip2disk
	${INSTALL_PROGRAM} ${WRKSRC}/${f} ${PREFIX}/bin/
	${INSTALL_MAN} ${WRKSRC}/${f}.1 ${PREFIX}/${PKGMANDIR}/man1/
.endfor
	${INSTALL_DATA} ${WRKSRC}/cbmconvert.html ${PREFIX}/share/doc/cbmconvert/

.include "../../mk/bsd.pkg.mk"