[BACK]Return to Makefile CVS log [TXT][DIR] Up to [cvs.NetBSD.org] / pkgsrc / cad / MyHDL-iverilog

File: [cvs.NetBSD.org] / pkgsrc / cad / MyHDL-iverilog / Makefile (download)

Revision 1.2, Sat Mar 4 21:29:01 2006 UTC (17 years, 9 months ago) by jlam
Branch: MAIN
CVS Tags: pkgsrc-2006Q1-base, pkgsrc-2006Q1
Changes since 1.1: +2 -2 lines

Point MAINTAINER to pkgsrc-users@NetBSD.org in the case where no
developer is officially maintaining the package.

The rationale for changing this from "tech-pkg" to "pkgsrc-users" is
that it implies that any user can try to maintain the package (by
submitting patches to the mailing list).  Since the folks most likely
to care about the package are the folks that want to use it or are
already using it, this would leverage the energy of users who aren't
developers.

# $NetBSD: Makefile,v 1.2 2006/03/04 21:29:01 jlam Exp $
#

DISTNAME=	myhdl-0.5
PKGNAME=	MyHDL-iverilog-0.5
CATEGORIES=	cad python
MASTER_SITES=	${MASTER_SITE_SOURCEFORGE:=myhdl/}

MAINTAINER=	pkgsrc-users@NetBSD.org
HOMEPAGE=	http://jandecaluwe.com/Tools/MyHDL/Overview.html
COMMENT=	Icarus Verilog cosimulation support for py-MyHDL

BUILD_DIRS+=	cosimulation/icarus

do-install:
	${INSTALL_DATA} ${WRKSRC}/cosimulation/icarus/myhdl.vpi \
		${PREFIX}/lib/ivl

.include "../../cad/verilog/buildlink3.mk"
.include "../../mk/bsd.pkg.mk"